Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Stary

Serwer off po wrzuceniu pluginu

CoD Stary

  • Zamknięty Temat jest zamknięty
12 odpowiedzi w tym temacie

#1 BamburPL

    Życzliwy

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:21
  • Lokalizacja:Nowy Dwór Mazowiecki
Offline

Napisano 16.03.2011 14:18

Witam
Mam plik CodMod.sma gdy wrzucam na serwer, serwer sie automatycznie wylacza, wie kto jak to zrobic?

Załączone pliki



#2 BraciiK

    Profesjonalista

  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:171
  • GG:
  • Imię:Maciek
  • Lokalizacja:Mchw
Offline

Napisano 16.03.2011 14:20

sprawdz jak sie nazywa plik sma.
mozna sie nazywac codmod.sma
a ty w plugins.ini masz np.
codmodbymacior.sma :)
i to juz crashuje serwer

#3 BamburPL

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:21
  • Lokalizacja:Nowy Dwór Mazowiecki
Offline

Napisano 16.03.2011 14:21

mam tak QTM_CodMod.amxx

#4 BraciiK

    Profesjonalista

  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:171
  • GG:
  • Imię:Maciek
  • Lokalizacja:Mchw
Offline

Napisano 16.03.2011 14:22

a w folderze plugins jak masz?
tak samo?

#5 BamburPL

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:21
  • Lokalizacja:Nowy Dwór Mazowiecki
Offline

Napisano 16.03.2011 14:22

Tak

#6 sharkowy

    Lokalna anomalia sejsmiczna o nieustalonej genezie.

  • Przyjaciel

Reputacja: 71
Pomocny

  • Postów:1913
Offline

Napisano 16.03.2011 14:23

Modele min, rakiet, dynamitu wgrałeś ?
  • +
  • -
  • 0

2011 - Admin FFA

2011 ~ 2012 - Support Team

2012 ~ 2014 - Moderator

2014 - Junior Admin

2015 - Przyjaciel  R.I.P. sharkowy :(

 


#7 BraciiK

    Profesjonalista

  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:171
  • GG:
  • Imię:Maciek
  • Lokalizacja:Mchw
Offline

Napisano 16.03.2011 14:23

hmm .
to juz nie wiem : (
jedynie co to czekaj na innych :)

#8 BamburPL

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:21
  • Lokalizacja:Nowy Dwór Mazowiecki
Offline

Napisano 16.03.2011 14:25

Wgralem :) i nadal nie dziala

#9 sharkowy

    Lokalna anomalia sejsmiczna o nieustalonej genezie.

  • Przyjaciel

Reputacja: 71
Pomocny

  • Postów:1913
Offline

Napisano 16.03.2011 14:25

Pobierz załącznik i wrzuć do odpowiednich folderów.

Pokaż logi serwera.

Użytkownik RPK. Shark edytował ten post 16.03.2011 14:26

  • +
  • -
  • 0

2011 - Admin FFA

2011 ~ 2012 - Support Team

2012 ~ 2014 - Moderator

2014 - Junior Admin

2015 - Przyjaciel  R.I.P. sharkowy :(

 


#10 BraciiK

    Profesjonalista

  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:171
  • GG:
  • Imię:Maciek
  • Lokalizacja:Mchw
Offline

Napisano 16.03.2011 14:29

Shark, dzięki za te modele bo szukalem ale znalezc nie moglem .. ;)
a co do BamburPL zrob reinstala i wgraj jeszcze raz jak Ci nie pomoze Shark ;P

#11 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 16.03.2011 14:32

nie ró reinstall, zapodaj qconsole, to się all dowiemy
  • +
  • -
  • 0

#12 BamburPL

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:21
  • Lokalizacja:Nowy Dwór Mazowiecki
Offline

Napisano 16.03.2011 14:36

L 03/16/2011 - 13:40:34: Start of error session.
L 03/16/2011 - 13:40:34: Info (map "cs_office") (file "addons/amxmodx/logs/error_20110316.log")
L 03/16/2011 - 13:40:34: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:40:34: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:40:34: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:41:00: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:41:00: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:41:00: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:43:35: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:43:35: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:43:35: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:44:27: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:44:27: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:44:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:44:43: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:44:43: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:44:43: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:45:17: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:45:17: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:45:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:45:34: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:45:34: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:45:34: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:45:51: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:45:51: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:45:51: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:46:07: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:46:07: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:46:07: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:46:23: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:46:23: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:46:23: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:47:39: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:47:39: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:47:39: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:47:39: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:47:39: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:47:39: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:47:39: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:47:39: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:47:39: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:48:10: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:48:10: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:48:10: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:48:10: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:48:10: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:48:10: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:48:10: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:48:10: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:48:10: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:48:38: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:48:38: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:48:38: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:48:38: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:48:38: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:48:38: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:48:38: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:48:38: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:48:38: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:49:06: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:49:06: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:49:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:49:06: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:49:06: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:49:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:49:06: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:49:06: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:49:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:49:31: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:49:31: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:49:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:49:31: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:49:31: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:49:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:49:31: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:49:31: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:49:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:50:03: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:50:03: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:50:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:50:03: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:50:03: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:50:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:50:43: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:50:43: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:50:43: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:50:43: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:50:43: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:50:43: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:51:23: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:51:23: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:51:23: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:51:23: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:51:23: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:51:23: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:52:17: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:52:17: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:52:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:52:17: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:52:17: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:52:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:52:17: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:52:17: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:52:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/16/2011 - 13:54:40: [FUN] Item "weapon_elites" failed to create
L 03/16/2011 - 13:54:40: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "give_item") - debug not enabled!
L 03/16/2011 - 13:54:40: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


Dodano 16 marzec 2011 - 14:45:
daje + za zrobienie tego :D

#13 BraciiK

    Profesjonalista

  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:171
  • GG:
  • Imię:Maciek
  • Lokalizacja:Mchw
Offline

Napisano 16.03.2011 15:16

to ja nie wiem -,-





Również z jednym lub większą ilością słów kluczowych: CoD Stary

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych