Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Vip xle dziala


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 Karnerrr

    Zaawansowany

  • Zbanowany

Reputacja: 15
Początkujący

  • Postów:105
  • Imię:mmooooooo
  • Lokalizacja:krakow
Offline

Napisano 15.03.2011 21:58

Witam. Zainstalowalem sobie plugin: [VIP] Ultimate Hot v2.7 - AMXX.pl: Support AMX Mod X
I na pierwszy rzut oka ok, tylko ze jezeli jestes vipem w tt nie dostajesz paki (znaczy dostajesz tylko jezeli wybierzesz zestaw z bronia to juz jej nie masz(paki)) oraz jak kogos czasami zabijeto niewiadomo dlaczego ale mnie tez zabija ;/
mam serwer z rankBF2

Dodano 15 marzec 2011 - 22:11:
a i jest error:
L 03/15/2011 - 15:41:44: Start of error session.
L 03/15/2011 - 15:41:44: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110315.log")
L 03/15/2011 - 15:41:44: [CSTRIKE] Invalid player 4
L 03/15/2011 - 15:41:44: [AMXX] Run time error 10 (plugin "Vip_Ultimate_Hot_v2.7.amxx") (native "cs_get_user_money") - debug not enabled!
L 03/15/2011 - 15:41:44: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/15/2011 - 18:26:46: Start of error session.
L 03/15/2011 - 18:26:46: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110315.log")
L 03/15/2011 - 18:26:46: Invalid CVAR pointer
L 03/15/2011 - 18:26:46: [AMXX] Run time error 10 (plugin "Vip_Ultimate_Hot_v2.7.amxx") (native "get_pcvar_num") - debug not enabled!
L 03/15/2011 - 18:26:46: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/15/2011 - 18:26:46: Invalid CVAR pointer
L 03/15/2011 - 18:26:46: [AMXX] Run time error 10 (plugin "Vip_Ultimate_Hot_v2.7.amxx") (native "get_pcvar_num") - debug not enabled!
L 03/15/2011 - 18:26:46: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/15/2011 - 18:26:46: Invalid CVAR pointer
L 03/15/2011 - 18:26:46: [AMXX] Run time error 10 (plugin "Vip_Ultimate_Hot_v2.7.amxx") (native "get_pcvar_num") - debug not enabled!
L 03/15/2011 - 18:26:46: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/15/2011 - 18:26:47: Invalid CVAR pointer
L 03/15/2011 - 18:26:47: [AMXX] Run time error 10 (plugin "Vip_Ultimate_Hot_v2.7.amxx") (native "get_pcvar_num") - debug not enabled!
L 03/15/2011 - 18:26:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/15/2011 - 18:26:47: Invalid CVAR pointer
L 03/15/2011 - 18:26:47: [AMXX] Run time error 10 (plugin "Vip_Ultimate_Hot_v2.7.amxx") (native "get_pcvar_num") - debug not enabled!
L 03/15/2011 - 18:26:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/15/2011 - 18:26:47: Invalid CVAR pointer
L 03/15/2011 - 18:26:47: [AMXX] Run time error 10 (plugin "Vip_Ultimate_Hot_v2.7.amxx") (native "get_pcvar_num") - debug not enabled!
L 03/15/2011 - 18:26:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/15/2011 - 18:26:47: Invalid CVAR pointer
L 03/15/2011 - 18:26:47: [AMXX] Run time error 10 (plugin "Vip_Ultimate_Hot_v2.7.amxx") (native "get_pcvar_num") - debug not enabled!
L 03/15/2011 - 18:26:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/15/2011 - 18:26:48: Invalid CVAR pointer
i tak ciagle to:
L 03/15/2011 - 18:26:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/15/2011 - 18:26:48: Invalid CVAR pointer
tyko inna godzina <img src='http://img.amxx.pl/public/style_emoticons/<#EMO_DIR#>/haha.gif' class='bbc_emoticon' alt='xD' />
i z tego co wnioskuje mam dac rzed pluginem (w plugins.ini) jakies debug

#2 EufooZ

    Profesjonalista

  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:183
  • Lokalizacja:Łódź
Offline

Napisano 16.03.2011 13:41

W plugins.ini po
Vip_Ultimate_Hot_v2.7.amxx
dopisz
debug
czyli
Vip_Ultimate_Hot_v2.7.amxx debug

I pokaż logi .
  • +
  • -
  • 0

Cs-Move.xaa.pl - JailBreak - 178.19.106.146:27092

Cs-Move.xaa.pl - PaintBall - 178.19.106.150:27088

Forum - Cs-Move.xaa.pl


ZAPRASZAMY SERDECZNIE





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych