Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z itemem


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Szymon035

    Wszechwiedzący

  • Power User

Reputacja: 79
Zaawansowany

  • Postów:570
  • Steam:steam
  • Imię:Szymon
  • Lokalizacja:Katowice / Żory
Offline

Napisano 07.03.2011 18:33

Witam.
Dzisiaj próbowałem zrobić item 1/1 n m4 wg. poradnika: [Tutorial] Itemy 1/1 - AMXX.pl: Support AMX Mod X
Przy kompilacji wyskoczyły mi takie problemy:

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

diablo-new.sma(2862) : error 037: invalid string (possibly non-terminated string)
diablo-new.sma(2863) : warning 217: loose indentation
diablo-new.sma(2863 -- 2865) : warning 215: expression has no effect

1 Error.
Could not locate output file diablo-new.amxx (compile failed).


Mógłby mi to ktoś naprawić?
Daję plik .SMA

Załączone pliki


  • +
  • -
  • 0
Dołączona grafika

#2 FreZZy

    Guru

  • Zbanowany

Reputacja: 210
Profesjonalista

  • Postów:716
  • GG:
  • Imię:Paweł
  • Lokalizacja:Wwa
Offline

Napisano 07.03.2011 18:46

nie patrzyłem do środka ale po errorze wnioskuje że ci zabrakło " lub ) w opisie itemu na końcu

#3 Gość_deLL_*

  • Gość

Reputacja: 0

Offline

Napisano 07.03.2011 18:48

nie patrzyłem do środka ale po errorze wnioskuje że ci zabrakło " lub ) w opisie itemu na końcu


Ja tam tylko widzę "nieprawidłowy ciąg". Ale okej, jak Ty widzisz że zabrakło nawiasu...

@Topic
Jeden enter niepotrzebny :P

Łap Załączony plik  diablo-new.sma   237,79 KB  23 Ilość pobrań
  diablo-new.amxx

Użytkownik deLL edytował ten post 07.03.2011 18:50


#4 Szymon035

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 79
Zaawansowany

  • Postów:570
  • Steam:steam
  • Imię:Szymon
  • Lokalizacja:Katowice / Żory
Offline

Napisano 07.03.2011 18:50

Dzięki.
Leci plusik :)
  • +
  • -
  • 0
Dołączona grafika

#5 FreZZy

    Guru

  • Zbanowany

Reputacja: 210
Profesjonalista

  • Postów:716
  • GG:
  • Imię:Paweł
  • Lokalizacja:Wwa
Offline

Napisano 07.03.2011 19:01

zgaduje ;]

sam często miałem błąd bo nie było "




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych