Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Crashe !wylacza mi sie serw !

CoD Nowy

  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 MatisyaHu

    Wszechwidzący

  • Użytkownik

Reputacja: 47
Pomocny

  • Postów:296
  • Imię:MatisyaHu
  • Lokalizacja:Melbern
Offline

Napisano 04.03.2011 18:08

wie moze jak to naprawic z góry wielkie dzięki :confused:


o to logi

L 03/04/2011 - 18:04:15: Start of error session.
L 03/04/2011 - 18:04:15: Info (map "de_westwood") (file "addons/amxmodx/logs/error_20110304.log")
L 03/04/2011 - 18:04:15: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/04/2011 - 18:04:15: [AMXX] Run time error 3: stack error 
L 03/04/2011 - 18:04:15: [AMXX]    [0] QTM_CodMod_86779.sma::CurWeapon (line 775)
L 03/04/2011 - 18:04:15: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/04/2011 - 18:04:15: [AMXX] Run time error 3: stack error 
L 03/04/2011 - 18:04:15: [AMXX]    [0] QTM_CodMod_86779.sma::CurWeapon (line 775)

  • +
  • -
  • 0

#2 Grzesiek

    Wszechpomocny

  • Użytkownik

Reputacja: 96
Zaawansowany

  • Postów:343
  • GG:
  • Imię:Grzesiek
  • Lokalizacja:z daleka
Offline

Napisano 04.03.2011 18:49

wyślij .sma
  • +
  • -
  • 0

#3 MatisyaHu

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 47
Pomocny

  • Postów:296
  • Imię:MatisyaHu
  • Lokalizacja:Melbern
Offline

Napisano 04.03.2011 18:52

prosz :kwiaty:

sma
  • +
  • -
  • 0

#4 ^Grzyboo

    Wszechobecny

  • Użytkownik

Reputacja: 239
Wszechwidzący

  • Postów:461
  • Imię:Grzyboo
  • Lokalizacja:Tak
Offline

Napisano 04.03.2011 19:18

W nowym demolitions crashuje.
  • +
  • -
  • 0

#5 MatisyaHu

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 47
Pomocny

  • Postów:296
  • Imię:MatisyaHu
  • Lokalizacja:Melbern
Offline

Napisano 05.03.2011 15:49

wznawiam proszę o pomoc :confused:


L 03/05/2011 - 15:38:06: Start of error session.
L 03/05/2011 - 15:38:06: Info (map "de_dust2_long") (file "addons/amxmodx/logs/error_20110305.log")
L 03/05/2011 - 15:38:06: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/05/2011 - 15:38:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/05/2011 - 15:38:06: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/05/2011 - 15:38:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

  • +
  • -
  • 0

#6 Grzesiek

    Wszechpomocny

  • Użytkownik

Reputacja: 96
Zaawansowany

  • Postów:343
  • GG:
  • Imię:Grzesiek
  • Lokalizacja:z daleka
Offline

Napisano 05.03.2011 15:53

wpisz debug koło QTM_CodMod.amxx w plugins.ini
  • +
  • -
  • 0

#7 MatisyaHu

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 47
Pomocny

  • Postów:296
  • Imię:MatisyaHu
  • Lokalizacja:Melbern
Offline

Napisano 05.03.2011 15:56

wpisuje i nic to samo mam nowego coda robie tak w plugins-codmod.ini

QTM_CodMod.amxx debug i lipa mozna cos z tym zrobic !


L 03/05/2011 - 15:47:18: Info (map "de_kabul_32") (file "addons/amxmodx/logs/error_20110305.log")
L 03/05/2011 - 15:47:18: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/05/2011 - 15:47:18: [AMXX] Run time error 3: stack error 
L 03/05/2011 - 15:47:18: [AMXX]    [0] QTM_CodMod.sma::CurWeapon (line 773)

po dopisaniu debug !

Dodano 05 marzec 2011 - 20:47:
L 03/05/2011 - 16:16:22: [AMXX]    [0] QTM_CodMod.sma::CurWeapon (line 773)
L 03/05/2011 - 20:28:56: Start of error session.
L 03/05/2011 - 20:28:56: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20110305.log")
L 03/05/2011 - 20:28:56: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/05/2011 - 20:28:56: [AMXX] Run time error 3: stack error 
L 03/05/2011 - 20:28:56: [AMXX]    [0] QTM_CodMod.sma::CurWeapon (line 773)

Użytkownik Mate^^ edytował ten post 05.03.2011 16:15

  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych