Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem SURF


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 robert23211

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:54
  • Imię:Robert
  • Lokalizacja::):):)
Offline

Napisano 03.03.2011 13:22

Witam. Mam serwer surf mod , i mam pewien problem , natomiast jak wchodzi gracz w jakiś teleport ( np. jak na surf_ski_2 do mario ) to od razu wyłącza się serwer :/ , dlaczego ??
  • +
  • -
  • 0

#2 rS.

    Wszechmogący

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:608
  • Lokalizacja:Przemyśl
Offline

Napisano 03.03.2011 15:11

Pokaż logi serwera
  • +
  • -
  • 0

- Pisanie pluginów: http://amxx.pl/topic...napisac-plugin/

- Backlinks, podstawy i pozycjonowanie SEO: http://amxx.pl/topic...cjonowanie-seo/


#3 robert23211

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:54
  • Imię:Robert
  • Lokalizacja::):):)
Offline

Napisano 03.03.2011 18:24

[url=http://hostuje.net/file.php?id=0e73d55993cb4e69972d75488db38c04]Darmowy hosting plik
  • +
  • -
  • 0

#4 rS.

    Wszechmogący

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:608
  • Lokalizacja:Przemyśl
Offline

Napisano 03.03.2011 18:28

Próbowałeś wgrywać nową mape? Pobraną najlepiej z FPSbanana ?
Albo trzymaj: SurfSki2 testowana i działa

Pokaż plugins.ini

Użytkownik Paweł edytował ten post 03.03.2011 18:32

  • +
  • -
  • 0

- Pisanie pluginów: http://amxx.pl/topic...napisac-plugin/

- Backlinks, podstawy i pozycjonowanie SEO: http://amxx.pl/topic...cjonowanie-seo/


#5 robert23211

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:54
  • Imię:Robert
  • Lokalizacja::):):)
Offline

Napisano 03.03.2011 19:01

no sprawdze , ale to nie tylko na surf ski 2 ,, na kazdej mapie co jest tego typu teleport ... ale sprwdze
  • +
  • -
  • 0

#6 rS.

    Wszechmogący

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:608
  • Lokalizacja:Przemyśl
Offline

Napisano 03.03.2011 19:03

Dziwna sprawa myślałem, że mowa tylko o SurfSki2.

Pokaż mi ten plugins.ini
  • +
  • -
  • 0

- Pisanie pluginów: http://amxx.pl/topic...napisac-plugin/

- Backlinks, podstawy i pozycjonowanie SEO: http://amxx.pl/topic...cjonowanie-seo/


#7 robert23211

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:54
  • Imię:Robert
  • Lokalizacja::):):)
Offline

Napisano 03.03.2011 19:05

sprawdziłem tą mape co mi dałeś , i nadal tak jest :/
  • +
  • -
  • 0

#8 rS.

    Wszechmogący

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:608
  • Lokalizacja:Przemyśl
Offline

Napisano 03.03.2011 19:26

Dostane ten plugins.ini - pytam po raz 3 :angry:
  • +
  • -
  • 0

- Pisanie pluginów: http://amxx.pl/topic...napisac-plugin/

- Backlinks, podstawy i pozycjonowanie SEO: http://amxx.pl/topic...cjonowanie-seo/


#9 robert23211

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:54
  • Imię:Robert
  • Lokalizacja::):):)
Offline

Napisano 03.03.2011 20:11

a dbr. zrobiłem juz to , wina jednego pluginu ,, ale nie zamykajcie tematu :) ,,, ej a wiesz może czemu roundsound mi nie działa ? , mam wgrane i jak wpisuje w say /roundsoun pisze Muzyka Włączona to i tak nie leci na koniec rundy ( ani wogóle. ).. :/ ,,, wgrałem też inny plugin roundsound ( ale te same muzyki ) i pod koniec rundy nie ma muzyki tylko taka cisza ,, jakby glosnik sie wylaczyl
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych