Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

CS sie tnie a nigdy mi sie nie ciął:/


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Fafik^-^

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:Łukasz
  • Lokalizacja:Bytom
Offline

Napisano 31.01.2011 17:18

Witam otuż mam taki problem mam stosunkowo słabego kompa ale cs mi nie ciął sie nigdy miałem nawet po 55 fps a teraz tnie na głupich botach gdzie mój fps przy 1 na 10 wynosil 50 i za***przałem jak na amfie:D a teraz wychodzac za kazdy zakrent tnie niewiem czmu all gg itp. mam wyłonczone a to parametry mojego kompa:

Procek Intel 1,81Gh
Ram 766MB
Grafa Intel graphics Contrroler 64MB
Dysk Twardy 120 GB

Mógł by mi ktoś pomóc z góry dzienkuję za pomoC:)
  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 31.01.2011 17:30

Witam otuż mam taki problem mam stosunkowo słabego kompa ale cs mi nie ciął sie nigdy miałem nawet po 55 fps a teraz tnie na głupich botach gdzie muj fps przy 1 na 10 wynosil 50 i za***przałem jak na amfie:D a teraz wychodzac za kazdy zakrent tnie niewiem czmu all gg itp. mam wyłonczone a to parametry mojego kompa:

Mógł by mi ktoś pomuc z góry dzienkuję za pomoC:)

Naucz Ty się choć podstaw gramatyki bo to w oczy razi...

64MB pamięci grafiki, 1,8GHz procek, powiedzmy że rekomendowane wartości masz, tyle że założę się że pracujesz na Win XP, zawalony takim syfem, że ten zwyczajnie z każdą kolejną odpaloną aplikacją zamula. Wyczyść system, zrób formata a wszystko wróci do normy.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 Fafik^-^

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:Łukasz
  • Lokalizacja:Bytom
Offline

Napisano 31.01.2011 17:38

Niestety format był XP mam nie pomogło załączam demo mojej gry na Botach ale nawet fps nie włanczłem bo nie chciałem tego widzieć takie lagi że szok Portek dokupienie 1 GB ramu pomoże??

demo dem

Użytkownik Fafik^-^ edytował ten post 31.01.2011 17:42

  • +
  • -
  • 0

#4 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 31.01.2011 17:48

Piotrek

PORTEK, ew. Michał ;)

dokupienie 1 GB ramu pomoże??

Może pomoże, może nie, ja bym cały ten zestaw wymienił, bo przy 64MB grafiki 1,5gb ram to lekka przesada - choć im więcej tym lepiej ;)
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#5 Fafik^-^

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:Łukasz
  • Lokalizacja:Bytom
Offline

Napisano 31.01.2011 18:01

Heh na razie nie mam kasy bo w robocie nie byłem jestem na L4 a co sądzisz o tym demku widać że te lagi mnie wykończą co?
  • +
  • -
  • 0

#6 Amxmodowiec

    Pomocny

  • Zbanowany

Reputacja: 11
Początkujący

  • Postów:67
  • Imię:AMX
  • Lokalizacja:OSIEK MKS!
Offline

Napisano 31.01.2011 18:05

Tu nie chodzi o dokupienie ramu tylko o procesor.jakbyś miał zamało ramu to by cci się przeciążał komputer.takie jest moje zdanie.

Procka dokup ja dokupiłem ramu i powiem ci tylko tyle że tyle że też mam lagi

#7 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 31.01.2011 18:29

a masz zainstalowane najnowsze stery do grafiki?
Ja miałem gorszego kompa i jakoś fps 100, zero lagów, chyba że przez neta, więc pierw przed kupnem popatrz na stery a potem kupuj dodatki
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych