Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Debug ?!


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 strikepremium

    Zaawansowany

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:101
  • Imię:czak
  • Lokalizacja:swww
Offline

Napisano 25.01.2011 09:37

Siemq w logach mam milion linijek i serwer sie resetuje co chwile pomozcie :
[AMXX] Run time error 10 (plugin "diablo.amxx") (native "cs_set_user_bpammo") - debug not enabled!
a jak dopsize w plugins.ini :
diablo.amxx debug
serwer jeszcze szybciej sie wyłącza ! Pomocy !

Użytkownik strikepremium edytował ten post 25.01.2011 09:38


#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 25.01.2011 10:43

podaj logi po dopisaniu debug daj sma pluga
  • +
  • -
  • 0

#3 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 25.01.2011 11:38

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X -> Problemy
do
Mody -> Diablo Mod -> Problemy

  • +
  • -
  • 0

#4 strikepremium

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:101
  • Imię:czak
  • Lokalizacja:swww
Offline

Napisano 25.01.2011 16:48

L 01/25/2011 - 16:38:21: [AMXX] Displaying debug trace (plugin "diablo.amxx")

L 01/25/2011 - 16:38:21: [AMXX] Run time error 4: index out of bounds 

L 01/25/2011 - 16:38:21: [AMXX]    [0] diablo_65668.sma::write_hud (line 3428)

L 01/25/2011 - 16:38:21: [AMXX]    [1] diablo_65668.sma::UpdateHUD (line 3461)

L 01/25/2011 - 16:38:22: [AMXX] Displaying debug trace (plugin "diablo.amxx")

L 01/25/2011 - 16:38:22: [AMXX] Run time error 4: index out of bounds 

L 01/25/2011 - 16:38:22: [AMXX]    [0] diablo_65668.sma::write_hud (line 3428)

L 01/25/2011 - 16:38:22: [AMXX]    [1] diablo_65668.sma::UpdateHUD (line 3461)


#5 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 25.01.2011 18:47

a sma ?
  • +
  • -
  • 0

#6 strikepremium

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:101
  • Imię:czak
  • Lokalizacja:swww
Offline

Napisano 26.01.2011 12:17

Już. Proszę nie patrzec na akutalne errory ponieważ robie /rune z maną. Proszęobejrzec .sma pomijając warningi i errory związane z maną.

Załączone pliki






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych