Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Serwer nie dostępny

GmAMXBans

  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 PtasiorEx

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:40
  • Imię:Marcin
  • Lokalizacja:Gołdap
Offline

Napisano 20.12.2010 21:20

Logi:
 [amxbans.amxx] [AMXBANS] AMXBans 6.0 jest online
L 11/28/2010 - 15:05:10: [amxbans.amxx] [AMXBANS] Nie zaladowano przyczyn banow z bazy danych. Satyczne przyczyny banowa zostaly zaladowane
L 11/28/2010 - 15:05:38:

SQL:
amx_sql_host	"cs-k4f.xaa.pl"
amx_sql_user "cskf_Ptasior"
amx_sql_pass "haslo"
amx_sql_db "nazwabazy"
amx_sql_table "amx2"
amx_sql_type "mysql"

Modules;
;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

mysql
sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
engine
fakemeta
hamsandwich
geoip
sockets
regex
nvault
cstrike
csx
csdm
myslq
orpheu


Ale w zakładce "serwery" serwer jest niedostępny
Banuje jak ma banować lecz tylko ten serwer niedostępny
  • +
  • -
  • 0

#2 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 20.12.2010 23:03

amx_sql_host "cs-k4f.xaa.pl"


a nie localhost ?
  • +
  • -
  • 0

#3 Gutaj

    I Can Fly

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:667
  • GG:
  • Steam:steam
  • Imię:Patrick
  • Lokalizacja:Warszawa
Offline

Napisano 21.12.2010 07:55

Dlaczego niby localhost? jak chcesz połaczyć amxbans z serwerem używając localhost? Po drugie połączenie jest dobre.

Server jest niedostępny dlatego że w server.cfg nie dopisałeś IP "tutaj ip serwera"
  • +
  • -
  • 0

#4 PtasiorEx

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:40
  • Imię:Marcin
  • Lokalizacja:Gołdap
Offline

Napisano 21.12.2010 17:28

A powiem ci że wpisałem... Taki tępy to już nie jestem...
  • +
  • -
  • 0

#5 Gutaj

    I Can Fly

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:667
  • GG:
  • Steam:steam
  • Imię:Patrick
  • Lokalizacja:Warszawa
Offline

Napisano 21.12.2010 18:47

To szkoda, że nie poinformowałeś nas o tym w temacie...
  • +
  • -
  • 0

#6 PtasiorEx

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:40
  • Imię:Marcin
  • Lokalizacja:Gołdap
Offline

Napisano 21.12.2010 18:52

@up co twoja wypowiedź wnosi do tematu?';]
Chcę rozwiązanie///
  • +
  • -
  • 0

#7 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7174
  • Lokalizacja:AMXX.PL
Offline

Napisano 22.12.2010 09:21

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: http://amxx.pl/regul...alu-t26194.html

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL





Również z jednym lub większą ilością słów kluczowych: GmAMXBans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych