Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

zbot PLUS moj amxx DAJE wielkie problemy


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 norbi94

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
  • Lokalizacja:Świecie
Offline

Napisano 10.11.2008 18:08

:wsciekly: caly dzien dzisiaj sie mecze zeby w końcu dzialalo ale nic nie zdzialalo moj problem polega na tym ze:
gram z botami :) elegancko, koncze grac z botami bo chce grac na amxx z kumplem lecz nie dziala wiec sciagam na nowo i wtedy dziala i sobie pogram ale gdy mam ochote wrocic do gry z botami w ogóle ich nie ma jakbym ich nie instalowal nigdy :wstyd: wiec musze boty instalowac na nowo ale znow to amxx nie dziala... POMOCY :help: bo oszaleje :DD
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 10.11.2008 18:10

Ale co oczekujesz?
  • +
  • -
  • 0

#3 norbi94

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
  • Lokalizacja:Świecie
Offline

Napisano 10.11.2008 18:10

oczekuje zeby dzialalo to i to nie da sie tak zrobic?
  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 10.11.2008 18:18

W sumie tak ale dużo błędów jest przy tym i dużo rzeczy nie chce działać dlatego nie polecam. Zrób sobie jakiś program albo skrypt że ci zmienia wartości w liblist.gam :]
  • +
  • -
  • 0

#5 norbi94

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
  • Lokalizacja:Świecie
Offline

Napisano 10.11.2008 18:27

:/ nie potrafie robic programow ani skryptow... Może istnieje już jakis??
  • +
  • -
  • 0

#6 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 10.11.2008 19:51

link z i bez zbot'ow

Dedyk:
hlds.exe +localinfo mm_gamedll dlls/zbotcz.dll
Counter strike
hl.exe -nomaster -game cstrike +localinfo mm_gamedll dlls/zbotcz.dll

Nie pamietam czy cos jeszcze trzeba z tym robic (oprócz jak widac w folderze dlls dac plik z botami), ale mi amxx bardzo ladnie dziala z botami :]
  • +
  • -
  • 0

#7 norbi94

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
  • Lokalizacja:Świecie
Offline

Napisano 12.11.2008 16:55

link z i bez zbot'ow

Dedyk:
hlds.exe +localinfo mm_gamedll dlls/zbotcz.dll
Counter strike
hl.exe -nomaster -game cstrike +localinfo mm_gamedll dlls/zbotcz.dll

Nie pamietam czy cos jeszcze trzeba z tym robic (oprócz jak widac w folderze dlls dac plik z botami), ale mi amxx bardzo ladnie dziala z botami :]


Nic nie rozumiem z tego moglbys jasniej chyba ze chodzi co o to abym wpisal to w element docelowy
"Dedyk:
hlds.exe +localinfo mm_gamedll dlls/zbotcz.dll"
do ikonki Dedicated serwer

a do elementu docelowego w ikonce Counter-Strike to:
Counter strike
hl.exe -nomaster -game cstrike +localinfo mm_gamedll dlls/zbotcz.dll

Powiem tak ze tak zrobilem i podczas,gdy nacisnelem ok wyskoczyl mi komunikat:
PROBLEM ZE SKRÓTEM
Okreslona w polu Obiekt docelowy nazwa "C:Counter-Strike 1.6hlds.exe +localinfo mm_gamedll dlls/zbotcz.dll" jest nieprawidlowa. upewnij sie, czy sciezka i nazwa pliku sa poprawne.

W folderze dlls mam plik z botami zbotcz.dll :)
  • +
  • -
  • 0

#8 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 12.11.2008 17:58

Po prostu daj bez "" ;-)

PS. eee... blad masz w czasie odpalania skrotu czy w czasie gry? xD
  • +
  • -
  • 0

#9 norbi94

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
  • Lokalizacja:Świecie
Offline

Napisano 12.11.2008 18:43

w czasie odpalania skrótu robi mi sie blad
a i nie mam tego '''' :)
  • +
  • -
  • 0

#10 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 12.11.2008 19:35

To daj cos takiego:
"C:Counter-Strike 1.6hlds.exe" +localinfo mm_gamedll dlls/zbotcz.dll
Jako element docelowy.

Oczywiscie ufam, ze w tym folderze masz plik hlds.exe xD
  • +
  • -
  • 0

#11 norbi94

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
  • Lokalizacja:Świecie
Offline

Napisano 12.11.2008 22:14

Ok zrobilem i teraz jak wlacze new game to będę gral ?? z botami na amxx czy na serwie będę mogl dodac??


EDIT: nie dziala :/ pisze ze aplikackja jest uszkodzona i nie moze zostac uruchomiona :/ CO TY ŻEŚ ZROBIŁ xP
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych