Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z sma.


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Extreme64

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Marcin
  • Lokalizacja:Poznan
Offline

Napisano 04.12.2010 12:28

witam mozecie mi pomoc z kompilowaniem sma.? bo mi jakies bledy wychodza oto one:

welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

blockmaker_v4.01.sma(342) : error 001: expected token: "}", but found "-string-"
blockmaker_v4.01.sma(343) : error 010: invalid function or declaration
blockmaker_v4.01.sma(476) : error 017: undefined symbol "Awp"
blockmaker_v4.01.sma(476) : warning 215: expression has no effect
blockmaker_v4.01.sma(1278) : error 017: undefined symbol "actionAwp"

4 Errors.
Could not locate output file blockmaker_v4.01.amxx (compile failed).

Załączone pliki


  • +
  • -
  • 0

#2 Hax0r

    Pomocny

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:51
  • Imię:Przemek
  • Lokalizacja:Wolbrom
Offline

Napisano 04.12.2010 13:01

Łap.

Nie mam pojęcia czy działa :).

Załączone pliki


  • +
  • -
  • 0

Pomogłem ? Daj +!

Dołączona grafika


#3 Extreme64

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Marcin
  • Lokalizacja:Poznan
Offline

Napisano 04.12.2010 14:21

dzięki a powiesz gdzie zrobilem blad
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych