Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problemik :D


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 BartekMAJSTEr =D

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:35
  • GG:
  • Lokalizacja:Rypin
Offline

Napisano 06.11.2008 19:01

Otórz chc się połączyć z bratem przez lana w c.s, bo mamy Internet z tej samej paczki ( 256 podzielone na 2 komputery ) I teraz jak wejde w new game to i tak nic nie daje zrobię przez Hamachi z nim to on ma lagi bo to jakby przez internet . To jak się połączyć przez lana?
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 06.11.2008 19:04

Zakładasz serwer przez "NewGame", sprawdzasz swoje IP tutaj, dajesz braciszkowi i się podłącza :)

#3 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 06.11.2008 19:04

Jak chcesz przez New Game to spróbuj zrobić tak. W server.cfg wpisz lub zmień sv_lan na 1 czyli: sv_lan 1
  • +
  • -
  • 0

#4 Aras. ?

    Zaawansowany

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:80
  • Lokalizacja:Wrocław
Offline

Napisano 06.11.2008 19:05

Hmm.. To tak :D

Jak wlaczasz serwer.. to nie dawaj INTERNET.. tylko LAN ;P

Wiesz o co chodzi ? ;)

Jak cos to pisz ;>

Napisalem dlugi post ale mi sie skasowalo :/
  • +
  • -
  • 0

#5 BartekMAJSTEr =D

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:35
  • GG:
  • Lokalizacja:Rypin
Offline

Napisano 07.11.2008 09:30

Hmm.. To tak :D

Jak wlaczasz serwer.. to nie dawaj INTERNET.. tylko LAN ;P

Wiesz o co chodzi ? ;)

Jak cos to pisz ;>

Napisalem dlugi post ale mi sie skasowalo :/

Próbowałem to błąd był ale jak wpisałem sv_lan 1 to działa wszystko :D dzięki :P :blaga:
  • +
  • -
  • 0

#6 Aras. ?

    Zaawansowany

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:80
  • Lokalizacja:Wrocław
Offline

Napisano 07.11.2008 13:31

Kur3k zamknij temat ;P
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych