Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Bardzo dziwny problem


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 Lance1994

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Sasas
Offline

Napisano 16.11.2010 23:55

Witajcie,
zrobiłem sobie baze w xaa ale mam też na tym samym koncie forum. A więc dopłaciłem do konta standard i moge mieć 2 bazy mysql ^^ no to mam te 2 bazy wpisałem.
Do "Menadżer zdalnego połączenia MySQL" dodałem "%" OK. Zrobiłem wszystko ok, w amxx.cfg wpisałem

diablo_sql_host "skilluj.xaa.pl"
diablo_sql_user "skilluj_loleq"
diablo_sql_pass "tutaj moje haselko ;p"
diablo_sql_database "skilluj_loleq"
diablo_sql_table "dbmod"
diablo_sql_save "1"

I wszystko działa /klasa na serwerze działa, nie ma błędów ze strony serwa cs.
Ale jest problem z moim forum bo stało ono na tym samym hostingu gdy wchodze na moja strone to mam taki błąd:

Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'skilluj_lanceq'@'localhost' (using password: YES) in /home/skilluj/public_html/kill-zone.pl/db/mysql4.php on line 48
phpBB by Przemo : Critical Error

Could not connect to the database.
Access denied for user 'skilluj_lanceq'@'localhost' (using password: YES)

Serwer działa a forum nie a są na dwóch różnych bazach.
Proszę o pomoc
  • +
  • -
  • 0

#2 Gutaj

    I Can Fly

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:667
  • GG:
  • Steam:steam
  • Imię:Patrick
  • Lokalizacja:Warszawa
Offline

Napisano 17.11.2010 15:47

Złe dane masz wpisane w configu.php... (przemo)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych