Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z bind messagemode


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 michal1719

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
Offline

Napisano 30.10.2008 19:20

Witajcie!
zbindowałem w swoim cs-ie amx_rcon i mam teraz problem.
bind f12 "messagemode amx_rcon"
Gdy wpisywałem w konsoli wszystko działało.
gdy wcisnę f12, wpiszę i nacisnę enter to w konsoli pojawia się:

L 10/30/2008 - 19:10:42: [admincmd.amxx] Cmd: "Michal<22><VALVE_ID_LAN><>" server console (cmdline ""meta list"")

komenda którą wpisałem jest w podwójnym cudzysłowie i brak jakiejkolwiek innej reakcji.
czy znacie rozwiązanie mojego problemu?
z góry dziękuję za wszelką pomoc
michal1719
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 31.10.2008 23:19

Ale co ty chcesz zrobić :]
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych