Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z paroma pluginami


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 tYsU^

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:44
  • Lokalizacja:xD
Offline

Napisano 23.10.2010 13:38

Witam!
Mam problem z paroma pluginami, m.in.
mapchooser4
backweapons
warmuppro
W logu wywala cały czas błędy na ich temat.
Nie wiem jak to naprawić.
Proszę o pomoc.

P.S.
Zamieszczam kawałek wycinka z logu, a także zamieszczam cały log jako załącznik.
Podgląd pliku od razu jest na stronce
przeklej.pl - log .log. Wrzucaj i ściągaj filmy, muzykę, obrazki i inne pliki z przeklej.pl

L 10/23/2010 - 06:10:02: [FUN] Player out of range (0)
L 10/23/2010 - 06:10:02: [AMXX] Run time error 10 (plugin "warmuppro.amxx") (native "set_user_rendering") - debug not enabled!
L 10/23/2010 - 06:10:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/23/2010 - 06:25:08: Start of error session.
L 10/23/2010 - 06:25:08: Info (map "knife_zone") (file "addons/amxmodx/logs/error_20101023.log")
L 10/23/2010 - 06:25:08: [AMXX] Invalid Plugin (plugin "backweapons.amxx")
L 10/23/2010 - 06:26:31: [FUN] Player out of range (0)
L 10/23/2010 - 06:26:31: [AMXX] Run time error 10 (plugin "warmuppro.amxx") (native "set_user_rendering") - debug not enabled!
L 10/23/2010 - 06:26:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/23/2010 - 06:41:36: Start of error session.
L 10/23/2010 - 06:41:36: Info (map "awp_india") (file "addons/amxmodx/logs/error_20101023.log")
L 10/23/2010 - 06:41:36: [AMXX] Invalid Plugin (plugin "backweapons.amxx")
L 10/23/2010 - 06:43:39: [FUN] Player out of range (0)
L 10/23/2010 - 06:43:39: [AMXX] Run time error 10 (plugin "warmuppro.amxx") (native "set_user_rendering") - debug not enabled!
L 10/23/2010 - 06:43:39: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/23/2010 - 06:58:43: Start of error session.
L 10/23/2010 - 06:58:43: Info (map "aim_headshot") (file "addons/amxmodx/logs/error_20101023.log")
L 10/23/2010 - 06:58:43: [AMXX] Invalid Plugin (plugin "backweapons.amxx")
L 10/23/2010 - 06:59:57: [FUN] Player out of range (0)
L 10/23/2010 - 06:59:57: [AMXX] Run time error 10 (plugin "warmuppro.amxx") (native "set_user_rendering") - debug not enabled!
L 10/23/2010 - 06:59:57: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/23/2010 - 07:15:00: Start of error session.
L 10/23/2010 - 07:15:00: Info (map "1hp_he") (file "addons/amxmodx/logs/error_20101023.log")
L 10/23/2010 - 07:15:00: [AMXX] Invalid Plugin (plugin "backweapons.amxx")
L 10/23/2010 - 07:17:26: [FUN] Player out of range (0)
L 10/23/2010 - 07:17:26: [AMXX] Run time error 10 (plugin "warmuppro.amxx") (native "set_user_rendering") - debug not enabled!
L 10/23/2010 - 07:17:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/23/2010 - 07:18:10: Couldn't create temp file
L 10/23/2010 - 07:18:10: [AMXX] Run time error 10 (plugin "mapchooser4.amxx") (native "write_file") - debug not enabled!
L 10/23/2010 - 07:18:10: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/23/2010 - 07:18:11: Start of error session.
L 10/23/2010 - 07:18:11: Info (map "1hp_he") (file "addons/amxmodx/logs/error_20101023.log")
L 10/23/2010 - 07:18:11: [AMXX] Invalid Plugin (plugin "backweapons.amxx")
L 10/23/2010 - 07:21:32: Couldn't create temp file
L 10/23/2010 - 07:21:32: [AMXX] Run time error 10 (plugin "mapchooser4.amxx") (native "write_file") - debug not enabled!
L 10/23/2010 - 07:21:32: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/23/2010 - 07:21:33: Start of error session.
L 10/23/2010 - 07:21:33: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20101023.log")
L 10/23/2010 - 07:21:33: [AMXX] Invalid Plugin (plugin "backweapons.amxx")
L 10/23/2010 - 07:38:48: Couldn't create temp file
L 10/23/2010 - 07:38:48: [AMXX] Run time error 10 (plugin "mapchooser4.amxx") (native "write_file") - debug not enabled!

  • +
  • -
  • 0

#2 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 23.10.2010 14:04

w plugisn.ini dodajesz po warmuppro.amxx debug czyli
warmuppro.amxx debug


L 10/23/2010 - 06:58:43: [AMXX] Invalid Plugin (plugin "backweapons.amxx")
nie może znaleźć .amxx lub nazwy się nie zgadzają


po mapchooser4.amxx dopisz debug w plugins.ini
mapchooser4.amxx debug

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych