Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Bullet_damage.amxx


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Batonik

    Wszechpomocny

  • Użytkownik

Reputacja: 27
Życzliwy

  • Postów:372
  • GG:
  • Steam:steam
  • Lokalizacja:Tarnobrzeg
Offline

Napisano 18.10.2008 20:41

Witam mam problem z pluginem o nazwie: bullet_damage.amxx. Chodzi mi o to że jeżeli ten plugin działa to u nie których graczy jest taki problem że nie widzą tekstu to znaczy to co się pisze na say i tsay a czasami nie widać radaru itp

Proszę o pomoc
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 18.10.2008 22:27

Chodzi mi o to że jeżeli ten plugin działa to u nie których graczy jest taki problem że nie widzą tekstu to znaczy to co się pisze na say i tsay a czasami nie widać radaru itp

Wybacz, przeczytałem pięć razy i nie mogę nic wywnioskować z powyższej wypowiedzi ..

#3 Batonik

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 27
Życzliwy

  • Postów:372
  • GG:
  • Steam:steam
  • Lokalizacja:Tarnobrzeg
Offline

Napisano 19.10.2008 11:22

Ok wytłumaczę po kolei:

Czasami na serwerze jest tak że nie widać tekstu ( rozmowy tsay i say ) również dochodzi brak radaru, ilości życia ( HP ) a czasami nawet broni.

Sprawdzam logi na serwerze i widzę że jeden plugin ma błąd i się ciągle powtarza:
[AMXX] Run time error 10 (plugin "bullet_damage.amxx") (native "show_hudmessage") - debug not enabled!

I nie wiem czy jest to wina tego pluginu ( bullet_damage.amxx ) czy jakiegoś innego

Proszę o pomoc żadne wpisywanie komend typu: hud_saytext lub restart cs-a lub steama nie działa.

PS. Usunąłem plugin bullet_damage.amxx ale problem dalej występuje :(
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 19.10.2008 11:25

PS. Usunąłem plugin bullet_damage.amxx ale problem dalej występuje :(

A sprawdzałeś konsole w grze podczas tych "błędów" na serwerze O:) Jak tak ( i jest pusto ), wyłącz AMXX'a i sprawdź czy będzie tak dalej, jak tak czeka Cię reinstal serwera :)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych