Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Moja strona poprawnie tylko w FireFox


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 karolo_k

    Wszechpomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:328
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 06.08.2010 20:47

Witam mam takie problem z moja domena gdyż poprawnie wyświetla się tylko w Firefoxie a IE i opera zle wyświetla 2 karty z calej strony. Sam nie mam pojecia co może być tego przyczyną. Pomocy
  • +
  • -
  • 0

#2 -PainKiller-

    Wszechobecny

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 06.08.2010 20:52

z tego co mi wiadomo to przeglądarki wyświetlają dokumenty o rozszerzeniu .html inaczej zwane stronami internetowymi, zatem nie rozumiem o co ci chodzi, domyślam się iż właśnie o stronę a problem tkwi w tym że każda przeglądarka czyta kod inaczej, zarazem inaczej go interpretuje, może przedstawisz z łaski swojej linka gdyż nikt nie będzie się domyślał jaki masz kod :/

#3 karolo_k

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:328
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 06.08.2010 20:57

Znajomy pomogł mi z problemem. Rozwiazanie problemu to usuniecie
<meta http-equiv="Content-Script-Type" content="text/javascript" /

<script type="text/javascript" src="script.js"></script>
tych linijek z pliku html stron ktore zle sie wyswietlay w IE i opera
  • +
  • -
  • 0

#4 -PainKiller-

    Wszechobecny

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 06.08.2010 21:29

dziwne O.o

#5 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 06.08.2010 21:30

ustawiłeś Doctype?
  • +
  • -
  • 0

#6 karolo_k

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:328
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 07.08.2010 08:55

Teraz jest tak:
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3c.org/TR/1999/REC-html401-19991224/loose.dtd">
<html>
<title>WWW</title>
<meta http-equiv="Content-type" content="text/html; charset=iso-8859-2">

<link rel="stylesheet" href="style.css" type="text/css">
I jest dobrze
  • +
  • -
  • 0

#7 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7174
  • Lokalizacja:AMXX.PL
Offline

Napisano 07.08.2010 22:18

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Podsumowanie: Racje miał R3X

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych