Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Błedne klasy war3ft


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 V3ko

    Guru

  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 05.08.2010 14:06

Siema. Chce wgrać sobie jakiegos war3ft najpierw spróbowałem z war3ft 3.0 RC13 przy restarcie w panelu niceshoot wyskoczyl blad ,ze mapa jest wadliwa. Wgrywam RC11 wogóle nie dziala. Wgrywam 2.3.2 wszystko dziala oprocz klas... sa bledne nazwy a jak sie wybierze to nie pisze umiejetnosci tylko jakies MSSag czy cos mam tutaj ss :
Zapodaj.Net - Darmowy hosting zdjęć i obrazków bez rejestracji! Zapodaj swoje zdjęcia znajomym!

Dodam tylko ,ze war3ft 3.0 Rc13 dzialal wczesniej.
  • +
  • -
  • 0

#2 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 05.08.2010 14:16

mod może nie działa, gdyż nie masz włączonych modułów, źle zainstalowałeś, nie wrzuciłeś wszystkich plików potrzebnych do war3, zainstaluj najnowszego
  • +
  • -
  • 0

#3 V3ko

    Guru

  • Autor tematu
  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 05.08.2010 14:22

Omg... to mówie ,że ten 3.0 RC 13 nie działa ,bo wyskakuje mi Error ,że jest wadliwa mapa !! Czy jest jakiś nowszy? :)

05 sierpień 2010 - 15:23:
Halo , wez ktos pomoz !!
  • +
  • -
  • 0

#4 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 05.08.2010 15:57

3.0 RC13 działa wyśmienicie - mam u siebie zmodyfikowaną wersję (standard działał prawidłowo). Także zmień mapę i wrzuć wszystkie pliki - najczęściej się zapomina o pliku .css do cstrike :)
  • +
  • -
  • 0

#5 V3ko

    Guru

  • Autor tematu
  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 05.08.2010 16:32

Tak? To daj mi twoje GG :) Moze bys wgral skoro taki cwaniak jestes...? Bo RC13 mi działał ,ale gdy zrobilem reinnstal serwera i wgralem znowu przy restarcie w panelu wyskakuje mi blad ,ze jest wadliwa mapa !!
  • +
  • -
  • 0

#6 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 05.08.2010 16:35

Heheh, piwo dla mnie :)
na PW masz gg.
  • +
  • -
  • 1

#7 V3ko

    Guru

  • Autor tematu
  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 05.08.2010 16:38

Łap reputacje i wbijaj na GG :).
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych