Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Kilka problemów CoD


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Waski

    Profesjonalista

  • Zbanowany

Reputacja: 50
Pomocny

  • Postów:221
  • GG:
  • Imię:Patryk
  • Lokalizacja:Łomża
Offline

Napisano 05.08.2010 13:45

Mam klika problemów z pluginem CoD więc do roboty. Mój serwer z CoD chce mieć FastEXP
1. Gdy zaczyna sie pierwsza runda okienko z klasami się pojawia lecz klasa sama się wybiera i jak się wybierze swoja to dopiero w nastepniej rundzie zmienia się klasa. Więc chce aby klasa sama sie nie wybierała.

2. Mam problem z EXP'em ponieważ cvary mam ustawione tak
Za zabicie = 300
Za pake = 500
Lecz za pake dostaje się tylko 100 a za zabicie 10 więc jak to naprawić.

#2 Night90

    Wszechwidzący

  • Użytkownik

Reputacja: 57
Pomocny

  • Postów:254
  • GG:
  • Steam:steam
  • Lokalizacja:Blisko Lublina :>
Offline

Napisano 05.08.2010 14:28

2.

Jeśli uruchamiasz serwer przez panel to 1 mapa ma zawsze podstawowy exp który jest wpisany w pliku sma, dopiero jak zmienisz mape na inną przez admina na serwerze , wtedy zaczynają działać normalnie cvary

Ewentualnie znajdz w pliku sma

register_cvar("cod_killxp", "10");
register_cvar("cod_bombxp", "100");

i zamień na:

register_cvar("cod_killxp", "300");
register_cvar("cod_bombxp", "500");

Użytkownik Night90 edytował ten post 05.08.2010 14:31

  • +
  • -
  • 1
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png

#3 Waski

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 50
Pomocny

  • Postów:221
  • GG:
  • Imię:Patryk
  • Lokalizacja:Łomża
Offline

Napisano 05.08.2010 14:35

Problem numer 2 rozwiązany lecz pojawił się problem numer 3.

PROBLEM 3

Gdy nabije sobie lvl to do rozdania jest tylko 1 punkt a do tego gdy wpisuje /reset kickuje mnie i pisze Chanel coś tam i jak dodaje np. życie co czasem da w życie albo sam losuje w co

#4 Night90

    Wszechwidzący

  • Użytkownik

Reputacja: 57
Pomocny

  • Postów:254
  • GG:
  • Steam:steam
  • Lokalizacja:Blisko Lublina :>
Offline

Napisano 05.08.2010 16:38

Dodaj kod SMA , sam edytowałeś czy od razu taki gotowy znalazłeś ??

Jak sam to znaczy że coś musiałem zepsuć :>
  • +
  • -
  • 0
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png

#5 Waski

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 50
Pomocny

  • Postów:221
  • GG:
  • Imię:Patryk
  • Lokalizacja:Łomża
Offline

Napisano 05.08.2010 16:49

W kodzie zmieniłem tylko to żeby rambo miało inne bronie.Załączony plik  QTM_CodMod.sma   49,02 KB  21 Ilość pobrań
  QTM_CodMod.amxx

#6 Night90

    Wszechwidzący

  • Użytkownik

Reputacja: 57
Pomocny

  • Postów:254
  • GG:
  • Steam:steam
  • Lokalizacja:Blisko Lublina :>
Offline

Napisano 05.08.2010 20:01

Niestety z tym nic nie poradzę , aż taki zaawansowany nie jestem , ale proponuje czystego coda zainstalować i sprawdzić czy jest normalnie.

Możesz też spróbować zresetować lvl.

Czyli wyłącz serwer i wywal pliki codmod.vault(chyba tak się nazywa) i włącz i wtedy sprawdz

Użytkownik Night90 edytował ten post 05.08.2010 20:12

  • +
  • -
  • 0
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png

#7 Waski

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 50
Pomocny

  • Postów:221
  • GG:
  • Imię:Patryk
  • Lokalizacja:Łomża
Offline

Napisano 06.08.2010 06:02

To jest czysty CoD, resetowałem lvl'e i dalej jest to samo bo podobno w normalnym CoD'zie jest jakiś błąd.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych