Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Błąd w AmxBans 5.1b


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 RozgSzeFka

    Zaawansowany

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:78
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Wrocław
Offline

Napisano 23.06.2010 13:52

Witam po wrzuceniu i zainstalowaniu amxbans 5.1b wyskoczył mi taki błąd:

Warning: require(/home/csnike/public_html/web/smarty/Smarty.class.php) [function.require]: failed to open stream: No such file or directory in /home/csnike/public_html/web/include/config.inc.php on line 103

Fatal error: require() [function.require]: Failed opening required '/home/csnike/public_html/web/smarty/Smarty.class.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/csnike/public_html/web/include/config.inc.php on line 103

Probowałem instalowac 5.1 ale to samo :(
  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 23.06.2010 14:20

Witam po wrzuceniu i zainstalowaniu amxbans 5.1b wyskoczył mi taki błąd:

Warning: require(/home/csnike/public_html/web/smarty/Smarty.class.php) [function.require]: failed to open stream: No such file or directory in /home/csnike/public_html/web/include/config.inc.php on line 103

Fatal error: require() [function.require]: Failed opening required '/home/csnike/public_html/web/smarty/Smarty.class.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/csnike/public_html/web/include/config.inc.php on line 103

Probowałem instalowac 5.1 ale to samo :(


Popraw w pliku include/config.inc.php w linii 103 odnośnik do smarty/Smarty.class.php, ogólnie to pokaż ten config.inc.php
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 RozgSzeFka

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:78
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Wrocław
Offline

Napisano 23.06.2010 15:07


Witam po wrzuceniu i zainstalowaniu amxbans 5.1b wyskoczył mi taki błąd:

Warning: require(/home/csnike/public_html/web/smarty/Smarty.class.php) [function.require]: failed to open stream: No such file or directory in /home/csnike/public_html/web/include/config.inc.php on line 103

Fatal error: require() [function.require]: Failed opening required '/home/csnike/public_html/web/smarty/Smarty.class.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/csnike/public_html/web/include/config.inc.php on line 103

Probowałem instalowac 5.1 ale to samo :(


Popraw w pliku include/config.inc.php w linii 103 odnośnik do smarty/Smarty.class.php, ogólnie to pokaż ten config.inc.php

Załączone pliki


  • +
  • -
  • 0

#4 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 23.06.2010 19:42

Pewien jesteś że w /home/csnike/public_html/web jest katalog smarty/ z zawartością?
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#5 RozgSzeFka

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:78
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Wrocław
Offline

Napisano 24.06.2010 07:02

Moge CI zrobić SS :)

24 czerwiec 2010 - 07:02:
Wgrywałem już nieraz AmxBans 5.1 i 5.1b ale nigdy niewyskoczył mi taki błąd.
  • +
  • -
  • 0

#6 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 24.06.2010 07:56

chmody nadałeś?
  • +
  • -
  • 0

#7 RozgSzeFka

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:78
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Wrocław
Offline

Napisano 28.06.2010 11:42

tak

25 czerwiec 2010 - 12:28:
odświeżam pomoże ktoś?

28 czerwiec 2010 - 11:42:
juz zrobiłem, podczasd przezucania plikow była zaznaczona opcja malych liter tzn podstawowo jest Smarty po przezuceniu było smarty :)
  • +
  • -
  • 0

#8 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7170
  • Lokalizacja:AMXX.PL
Offline

Napisano 28.06.2010 12:00

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Problem rozwiązany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych