Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Wymuasznie Developer 0 + sprawdzanie co 2sec


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 AmD

    aemde

  • Użytkownik

Reputacja: 71
Pomocny

  • Postów:500
  • Steam:steam
  • Imię:Dariusz
  • Lokalizacja:Częstochowa
Offline

Napisano 20.06.2010 22:10

Witam!

Szukam pluginu który by wymuszał u każdego gracza Developer 0 oraz sprawdzał lub ładował od nowa developer 0 co 2sec ;)

Plugin niby prosty ale nie wiem jak zrobić by sprawdzał co 2sec :)


Pozdrawiam!
  • +
  • -
  • 0

#2 Klycior

    Wszechpomocny

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:370
  • GG:
  • Lokalizacja:Tarnowskie Góry
Offline

Napisano 20.06.2010 22:21

Sorki że zapytam ale po co Ci coś takiego ?
  • +
  • -
  • 0

#3 AmD

    aemde

  • Autor tematu
  • Użytkownik

Reputacja: 71
Pomocny

  • Postów:500
  • Steam:steam
  • Imię:Dariusz
  • Lokalizacja:Częstochowa
Offline

Napisano 20.06.2010 22:27

bo mam serwer KZ i jak wpiszesz dev to nie wiem czemu zmienia dla gracza set_user_gravity z 800 na 600 :/
  • +
  • -
  • 0

#4 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 20.06.2010 23:16

#include <amxmodx>

#include <amxmisc>



#define PLUGIN "dev"

#define VERSION "1.0"

#define AUTHOR "."



public plugin_init() { 

	register_plugin("dev", "1.0", ".") 

	set_task(2.0, "dev", _, _, _, "b")

	set_task(120.0, "hud", _, _, _, "b")

}

public interp() 

{ 

	client_cmd(0, "developer 1") 

}

public hud() 

{	

	set_hudmessage(0, 255, 0, 0.1, 0.7, 0, 6.0, 10.0) 

	show_hudmessage(0, "Developer ustawiono na 1 !") 

}


  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#5 ...

    Wszechmogący

  • Zbanowany

Reputacja: 166
Profesjonalista

  • Postów:612
  • Lokalizacja:Jasło
Offline

Napisano 21.06.2010 07:21

tamto wyzej nie ma prawa dzialac ; d

lapaj poprawione
#include <amxmodx>
#include <amxmisc>

#define PLUGIN "dev"
#define VERSION "1.0"
#define AUTHOR "."

public plugin_init() { 
	register_plugin("dev", "1.0", ".") 
	set_task(2.0, "dev", _, _, _, "b")
	set_task(120.0, "hud", _, _, _, "b")
}
public dev() 
{ 
	client_cmd(0, "developer 0") 
}
public hud() 
{	
	set_hudmessage(0, 255, 0, 0.1, 0.7, 0, 6.0, 10.0) 
	show_hudmessage(0, "Developer ustawiono na 0 !") 
}

Użytkownik kyku edytował ten post 21.06.2010 07:21


#6 AmD

    aemde

  • Autor tematu
  • Użytkownik

Reputacja: 71
Pomocny

  • Postów:500
  • Steam:steam
  • Imię:Dariusz
  • Lokalizacja:Częstochowa
Offline

Napisano 21.06.2010 09:02

dzięki wielkie ;)

można close ;)
  • +
  • -
  • 0

#7 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7178
  • Lokalizacja:AMXX.PL
Offline

Napisano 21.06.2010 16:26

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Problem rozwiązany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych