Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Hlds sie nie uruchamia


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 karolo_k

    Wszechpomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:328
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 08.06.2010 20:23

Mam taki problem z hlds na mim serwerze.
Metamod version 1.19p32 Copyright (c) 2001-2006 Will Day
     Patch: Metamod-P (mm-p) v32 Copyright (c) 2004-2007 Jussi Kivilinna
   Metamod comes with ABSOLUTELY NO WARRANTY; for details type `meta gpl'.
   This is free software, and you are welcome to redistribute it
   under certain conditions; type `meta gpl' for details.

couldn't exec listip.cfg
couldn't exec banned.cfg
couldn't exec blacklisted.cfg

To bylo jak wylacze amx i drpoto ale metamod zostanie a jak wlacze dproto i amx to mam takie
Metamod version 1.19p32 Copyright (c) 2001-2006 Will Day
     Patch: Metamod-P (mm-p) v32 Copyright (c) 2004-2007 Jussi Kivilinna
   Metamod comes with ABSOLUTELY NO WARRANTY; for details type `meta gpl'.
   This is free software, and you are welcome to redistribute it
   under certain conditions; type `meta gpl' for details.

[DPROTO]: Version 0.4.8 Linux
[DPROTO]:  Loading config './dproto.cfg'
[DPROTO]:  LoggingMode = 2
[DPROTO]:  Config sucessfully loaded.
[DPROTO]: Done.

   AMX Mod X version 1.8.1.3711 Copyright (c) 2004-2006 AMX Mod X Development Team
   AMX Mod X comes with ABSOLUTELY NO WARRANTY; for details type `amxx gpl'.
   This is free software and you are welcome to redistribute it under
   certain conditions; type 'amxx gpl' for details.

couldn't exec listip.cfg
couldn't exec banned.cfg
couldn't exec blacklisted.cfg
Serwer uruchamiam z komendy
./hlds_run -game cstrike +port 27036 -maxplayers 16  -pingboots 2 -map de_dust  -exec server.cfg
No i nie wiem czemu niechce mi sie włączyć.
  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 08.06.2010 20:50

+map de_dust +exec server.cfg
Serwer czeka na mapę jaką ma załadować, bo podajesz mu źle komendę "map", która bądź co bądź jest niejako cvarem - zadeklarować możesz równie dobrze ją w server.cfg którego zresztą i tak nie ładujesz.

  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 karolo_k

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:328
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 08.06.2010 20:57

Czyli na myslnik nie reaguje?
edit
Teraz po reinstalu zrobiłem z takiej
./hlds_run -game cstrike +port 27036 +maxplayers 16  -pingboots 2 +map de_dust  +exec server.cfg
I dalej to samo

Użytkownik karolo_k edytował ten post 08.06.2010 21:09

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych