Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Czarny ekran po zalogowaniu sie na serer


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 gumbas

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 08.09.2008 18:59

Witam!
Zainstalowałem Sxe i teraz kiedy tworzę serwer to po wybraniu drużyny i modelu pojawia sie czarny ekran :/ Mogę poruszać i strzelać ale nic nie widzę. Może dlatego że jak włączam serwer mam napisane że jest chroniony przez wersje 6.5 a klient jest 6.6? No i cały czas jest w konsoli "Lan Player cannot be kicked" czy coś takiego.
  • +
  • -
  • 0

#2 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 08.09.2008 21:12

sXe server nie będzie działał na serwerze odpalanym z gry...
http://amxx.pl/viewtopic.php?t=52 poczytaj ;>

#3 gumbas

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 09.09.2008 11:37

Teraz wywala mi valve validation rejected. To ma być serwer nonsteam.
Jak wpiszę w konsoli serwa sv_lan 0 to gdy próbuję się połączyć wyłącza się CS a serwer wyrzuca to:
Could not establish connection to Steam servers.
SteamStartValidatingUserIDTicket: No Valve Auth servers defined
Warning: Unable to open sound/misc/knife_hit1.wav for transfer
Warning: Unable to open sound/misc/knife_hit3.wav for transfer
Warning: Unable to open sound/misc/trabka.wav for transfer

EDIT: Dobra jakoś udało mi się połączyć ale kicka mnie bo niby nie mam antycheata a przecież mam wersję 6.6 włączoną :/
Zaobserwowałem coś jeszcze, jak łącze się wpisując w konsoli "connect ip" to nie kicka mnie z serwa a jak łączę się przez Lan Servers to kicka :(
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 09.09.2008 14:04

sXe server nie będzie działał na serwerze odpalanym z gry...



#5 gumbas

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 09.09.2008 14:24

Przecież nie odpalam go z gry! Włączam przez HL Dedicated Server!
  • +
  • -
  • 0

#6 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 09.09.2008 15:54

...ale kicka mnie bo niby nie mam antycheata a przecież mam wersję 6.6 włączoną :/
Zaobserwowałem coś jeszcze, jak łącze się wpisując w konsoli "connect ip" to nie kicka mnie z serwa a jak łączę się przez Lan Servers to kicka :(


http://amxx.pl/viewtopic.php?t=52 przeczytaj jeszcze 7 razy zanim cokolwiek jeszcze napiszesz!

Jeżeli gracze łączą się z serwerem przez Internet i sieć LAN do linii startowej oprócz +servercfgfile server.cfg dopisz IP sieciowe (wewnętrzne).
przykład:
Dołączona grafika






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych