Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

AmxBans-Head admin wwwpo przeniesieniu bazy


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 hulkster

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:82
  • GG:
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 13.05.2010 11:59

Witam
przenioslem baze amxbans na nowy serwer
postawilem all od nowa
ale teraz nie moge sie zalogowac na usera z levelem 1
mam info,ze nie prawidlowy user lub pass albo nie jestem adminem
jak teraz moge utworzyc usera z levelem 1 zebym mogl sie zalogowac ?
  • +
  • -
  • 0

#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 15.05.2010 18:14

Jest dział AMXXBans

WEb admin zapisuje się w bazie.
Widocznie żle przeniosłeś

Zrob nową baze i przenies tabelke z banami i serwerami

Użytkownik Szyfrant edytował ten post 15.05.2010 18:15

  • +
  • -
  • 0

#3 hulkster

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:82
  • GG:
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 17.05.2010 16:36

kolego ja bardzo dobrze wiem,ze "tabelka" z adminami jest i zapisuje sie w bazie...
i mowie,ze na webadmina nie moge sie zalogowac
odziwo przy edycji prze phpmyadmin edytujac pole pass w pisaujac nowe nadal to samo
  • +
  • -
  • 0

#4 ^^^Deed

    Zaawansowany

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:90
  • Steam:steam
  • Lokalizacja:LondYn
Offline

Napisano 17.05.2010 21:45

Edytując hasło przez bazę nic nie zdziałasz. Hasło się nie zmieni (miałem ten sam problem rok temu ;d ). Lepiej utwórz nowego usera lub edytuj poziom innemu WebAdminowi i wtedy z panelu wszystko zrobisz. Jedyna możliwość.
  • +
  • -
  • 0
80.72.37.13:27060 - Diablo Mod jakiego nigdy nie widziałeś!

#5 hulkster

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:82
  • GG:
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 19.05.2010 15:28

no problem jest bardzo dzinwy

uwaga,teraz trzeba sie skupic :)

Jest baza - dzialajaca Live

Są 2 serwery (Hostingi www)

1-nowy (baza Live)
2-stary (baza Live)
3-nowy (z baza z backupa,z przed kilku dni)

Logowanie na serwery

3-nie działa (oczywiscie bany widac)
1-tak jak wyzej
2- ostatnio stwierdzilem,ze zainstaluje na starym hostingu amxbans,podepne pod stara baze
odziwo ! MOZNA SIE ZALOGOWAC ! No i teraz juz nic nie wiem
(Na serwerach 1 i 2 jest ta sama baza,tylko sa to 2 rozne Hostingi www)

Na serwie Nr 1 juz na 2 miliony razy przeinstalowywalem amxbans,mysac,ze jest jakis blad w instalce
Oczywiscie na koncu,mowi,ze nie moze dodac ussera Lev 1 bo juz istnieje albo robie Upgrade
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych