Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Przycina sie serwer.


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Koocur

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:29
Offline

Napisano 05.09.2008 15:35

dlaczego kiedy ktos wchodzi na serwer (dokladniej laczy sie) to on sie na ok. 5s przycina ze nic nie mozna zrobic? zmienialem amxx ale to nie pomoglo. na poczatku tak nie bylo..
  • +
  • -
  • 0

#2 -PainKiller-

    Wszechobecny

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 05.09.2008 15:42

skoro na poczatku tak nie bylo to reinstal powinien pomoc

ale jesli masz duzo pluginów to nie warto

#3 grankee

    Godlike

  • Support Team

Reputacja: 507
Wszechwiedzący

  • Postów:1500
  • Lokalizacja:Radom
Offline

Napisano 10.09.2008 07:14

Odpal czysty serwer (bez metamoda) i zobacz czy będzie to samo.
  • +
  • -
  • 0

#4 olmen

    Wszechwidzący

  • Zbanowany

Reputacja: 22
Życzliwy

  • Postów:285
  • GG:
  • Lokalizacja:Zielonka
Offline

Napisano 10.09.2008 07:30

musisz zrobic reinstal serwera

#5 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 10.09.2008 07:54

dlaczego kiedy ktos wchodzi na serwer (dokladniej laczy sie) to on sie na ok. 5s przycina ze nic nie mozna zrobic? zmienialem amxx ale to nie pomoglo. na poczatku tak nie bylo..

Na początku ? Czyli ... ( Jak serwer miał amxx, metamod jaki? Czy coś zmieniałeś ? ).

#6 grankee

    Godlike

  • Support Team

Reputacja: 507
Wszechwiedzący

  • Postów:1500
  • Lokalizacja:Radom
Offline

Napisano 11.09.2008 17:27

kur3k nie tak:P

Najpierw niech wyłączy metamoda całkiem i zobaczy, jak sytuacja będzie się powtarzała to wiemy, że przyczyny szukać należy poza amxxem, jeśli zaś się "naprawi" to kolejno będzie podpinał metamod, amxa i poszczególne pluginy niestandardowe i dojdziemy przyczyny.
  • +
  • -
  • 0

#7 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 11.09.2008 18:32

Najpierw niech wyłączy metamoda całkiem i zobaczy, jak sytuacja będzie się powtarzała to wiemy, że przyczyny szukać należy poza amxxem, jeśli zaś się "naprawi" to kolejno będzie podpinał metamod, amxa i poszczególne pluginy niestandardowe i dojdziemy przyczyny.

No tak, ale jeżeli ma np. konsole w panelu serwera to może luknąć czy nie ma errorów ;-) ( oczywiście podczas restartu serwer ).

dlaczego kiedy ktos wchodzi na serwer (dokladniej laczy sie) to on sie na ok. 5s przycina ze nic nie mozna zrobic? zmienialem amxx ale to nie pomoglo. na poczatku tak nie bylo..

Może to nie wina AMXX, zobacz w serwer.cfg czy nie masz
pausable 1
Jak masz zmień na
pausable 0





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych