Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

AMX SSBan v2.5 niebanuje wgl. dziwne.


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 09.05.2010 00:17

Zainstalowałem najnowszą wersję AMX SSBan v2.5 stąd.
Lecz działa on jakoś dziwnie :/ Zabrałem sobie H@, wziąłem zmieniłem mapę, otworzyłem HLSW i wklepałem komendę na bana (amx_ssban 0 MójNick Nara) <-- w takiej kolejności ponieważ używam AMXBans \/

Zmieniłem w .sma linijkę AMXBANS na 1.

//********** EDIT HERE if you use AMXBANS ***********//
#define AMXBANS 1 // Set this to 1 to enable AmxBans support. (Uses amx_ban <minutes> <userid> [reason])
//***************************************************//

I problem jest w tym, że wpisuję amx_banss i albo nie zaczai albo nie banuje. Nie wiem czym to jest spowodowane :/
Tak samo było jak zabrałem sobie immunitet i chciałem zbanować+SSy (Zrobiło SSy ale nie banowalo)

.sma bez wprowadzonych zmian (AMXBANS 1):
Załączony plik  amx_ssban.sma   18,82 KB  33 Ilość pobrań
  amx_ssban.amxx

@EDIT Gościu na alliedach mi powiedział, że źle że używam dproto (A to to jest g***o prawda), bo jakoś ultimate_SS prawidłowo zawsze działał z AMXBans).

Użytkownik camilost edytował ten post 09.05.2010 02:34

  • +
  • -
  • 0

#2 Dj ^^ d(-.-)b

    Banned

  • Zbanowany

Reputacja: 115
Zaawansowany

  • Postów:233
  • GG:
  • Steam:steam
  • Imię:Marek
  • Lokalizacja:Niemcy / Hanower
Offline

Napisano 09.05.2010 09:41

Wlacz wszystkie moduly a jak nie pomorze to linijke nizej masz bdb plugin

Wgraj starszą wersję amx_ss "nick" "ilosc ss max 5"

Ultimate ScreenShot v1.2 - Nieoficjalny polski support AMX Mod X

Przy robieniu ss wysakuje IP tego gracza w konsoli także z banem nie musisz sie martwić ze ci ucieknie. I bana dasz normalnie z amx'a

Ta nowsza wersja jest zbugowana raczej tez uzywalem ale przeszlem na starsza i dziala elegancko.
Counter-Strike 1.6 - 193.33.176.19:27015 - Dołączona grafika
TeamSpeak 3 - 188.116.54.172:9987 - Dołączona grafika
Ventrilo 2.1.4 - 188.116.54.172:3784 - Dołączona grafika

#3 camilost

    ^ BotQ - STER.owiec ^

  • Autor tematu
  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 09.05.2010 12:35

Ultimate SS miałem i przerobiłem że pod koniec robienia SSów wykonuje taskiem bana po kilku sekundach.
Moduły to ja mam wszystkie wyłączone (Mam AMXX 1.8.1 w którym same się włączają).

Dzisiaj nad ranem próbowałem to zrobić i zauważyłem, że w konsoli pisze, że mogę dać maksymalnego bana na ileś godzin/dni
(Ustawienia AMXBans dla tych słabszych adminów), ponieważ musiałem sobie usunąć IMMUNITET, na którym miałem zaliczanie wyższych banów.
Dałem każdymu max bana na perma i git ^^

Do zamknięcia.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych