Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z serweremwywala z serwera 2-3 razy na mapę


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Bosky

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:27
Offline

Napisano 08.05.2010 22:14

Witam.
Od paru dni, mam problem ze swoim serwerem.
Podczas gdy grana jest jakaś mapa, wywala połowe osób i to nie tak że wraca do menu i można z powrotem bez problemu połączyć się z serwerem, tylko po X minutach łapie zawiasa i trzeba resetować kompa bo inaczej tego się nie wyłączy.

Słaby mam hosting, ale to tak na początek niedługo zamierzam zmienić go.
serwer mam na: ZebraNet.pl
Kolega ma na tym samym hostingu innego moda i owy błąd nie występuje.


Taka zawiecha dzieje się ze 2-3 razy na mapę.

Co może być przyczyną tego ?
Jakiś plugin może się gryźć z innym ?

( trochę haotycznie napisałem, ale myślę że mniej więcej będziecie wiedzieć o co mi chodzi )
Liczę na odpowiedź w tym temacie z Waszej strony.
Pozdrawiam

#2 Dj ^^ d(-.-)b

    Banned

  • Zbanowany

Reputacja: 115
Zaawansowany

  • Postów:233
  • GG:
  • Steam:steam
  • Imię:Marek
  • Lokalizacja:Niemcy / Hanower
Offline

Napisano 08.05.2010 22:20

Pokaż plugins.ini / server.cfg i logi z konsoli
Counter-Strike 1.6 - 193.33.176.19:27015 - Dołączona grafika
TeamSpeak 3 - 188.116.54.172:9987 - Dołączona grafika
Ventrilo 2.1.4 - 188.116.54.172:3784 - Dołączona grafika

#3 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 08.05.2010 22:43

albo pluginy albo mają przeciążone maszyny, do mnie napisali raz jak miałem tegoż moda wgranego żebym go wyłączył bo inaczej zablokują serwer o-o PS: MOD brał aż 70% serwera o_O Lols

PS: serwer stał na innym hoście

Użytkownik hardbot edytował ten post 08.05.2010 22:44





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych