Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Reliable channel overflowe - diablo


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 djpatryk

    Wszechwidzący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:289
  • Lokalizacja:Zgorzelec
Offline

Napisano 07.05.2010 18:57

Witam. Polecono mi zrobić tak, żeby eliminować po kolei 1 plugin to błąd zniknie, bo jakiś tam mozę bugować. No i okazało się że to diablo :/! A serwer jest diablo. Także proszę o pomoc. Mod został trochę przerobiony przezemnie. W załączniku się znajduje.

Załączone pliki


Użytkownik djpatryk edytował ten post 07.05.2010 18:59


#2 eMek

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:52
  • Imię:Patryk
  • Lokalizacja:Łódź
Offline

Napisano 07.05.2010 19:14

Pokaż logi serwera to bardziej ułatwi sprawę.
  • +
  • -
  • 0

#3 djpatryk

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:289
  • Lokalizacja:Zgorzelec
Offline

Napisano 07.05.2010 19:18

L 05/07/2010 - 18:10:06: Start of error session.
L 05/07/2010 - 18:10:06: Info (map "de_nuke_1337") (file "addons/amxmodx/logs/error_20100507.log")
L 05/07/2010 - 18:10:06: Invalid player id 0
L 05/07/2010 - 18:10:06: [AMXX] Run time error 10 (plugin "abd.amxx") (native "get_user_attacker") - debug not enabled!
L 05/07/2010 - 18:10:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/07/2010 - 18:10:56: Invalid player id 0
L 05/07/2010 - 18:10:56: [AMXX] Run time error 10 (plugin "abd.amxx") (native "get_user_attacker") - debug not enabled!
L 05/07/2010 - 18:10:56: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/07/2010 - 18:11:43: Invalid player id 0
L 05/07/2010 - 18:11:43: [AMXX] Run time error 10 (plugin "abd.amxx") (native "get_user_attacker") - debug not enabled!
L 05/07/2010 - 18:11:43: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Dzisiaj tylko tyle. Dziwne

#4 ZiuTeK

    Wszechwiedzący

  • Użytkownik

Reputacja: 133
Zaawansowany

  • Postów:507
  • Lokalizacja:inąd
Offline

Napisano 08.05.2010 11:49

To wyłącz plugin abd. Nic tutaj nie ma o diablo.
Jak wejdziesz do gry wpisz sobie developer 1 i sprawdz jakie komunikaty ci sie wyswietlaja w konsoli.
Jak bedzie bardzo duzo spamerskich napisow to wrzuc tutaj.
  • +
  • -
  • 0

#5 SzukamProDM

    Wszechwidzący

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:264
  • Lokalizacja:Sie Biora Dzieci?
Offline

Napisano 08.05.2010 11:54

w plugins. ini za

abd.amxx
dopisz
debug

  • +
  • -
  • 0

#6 Vertricus

    Godlike

  • Przyjaciel

Reputacja: 426
Wszechobecny

  • Postów:1549
  • Lokalizacja:.
Offline

Napisano 08.05.2010 12:16

Masz plugin od zmiany modeli?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych