Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dodawanie klasy (errory)


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 kiver

    Profesjonalista

  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:161
  • Lokalizacja:Jarocin
Offline

Napisano 02.05.2010 21:25

Dodaje klasy z pomocą tego poradnika :
[DIABLOMOD] Dodawanie klas - Nieoficjalny polski support AMX Mod X

I po kompilacji wyskakują takie errory.

Próbowałem na diablo modzie ze zmienionymi nazwami klas, na zwykłym 5.9l i cały czas ten sam error.

Stawie + za pomoc.

/home/groups/amxmodx/tmp3/phpaWPXfw.sma(883) : error 017: undefined symbol "player_xp_old"
/home/groups/amxmodx/tmp3/phpaWPXfw.sma(883) : warning 215: expression has no effect
/home/groups/amxmodx/tmp3/phpaWPXfw.sma(883) : error 001: expected token: ";", but found "]"
/home/groups/amxmodx/tmp3/phpaWPXfw.sma(883) : error 029: invalid expression, assumed zero
/home/groups/amxmodx/tmp3/phpaWPXfw.sma(883) : fatal error 107: too many error messages on one line


  • +
  • -
  • 0

#2 Screeaam...

    ; ooo

  • Zbanowany

Reputacja: 154
Profesjonalista

  • Postów:1012
  • Lokalizacja:Sosnowiec
Offline

Napisano 02.05.2010 21:27

player_Xp_old

Nie

player_xp_old

Chyba. ;x

#3 kiver

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:161
  • Lokalizacja:Jarocin
Offline

Napisano 02.05.2010 21:28

/home/groups/amxmodx/tmp3/phprqKjLX.sma(883) : error 017: undefined symbol "player_Xp_old"
/home/groups/amxmodx/tmp3/phprqKjLX.sma(883) : warning 215: expression has no effect
/home/groups/amxmodx/tmp3/phprqKjLX.sma(883) : error 001: expected token: ";", but found "]"
/home/groups/amxmodx/tmp3/phprqKjLX.sma(883) : error 029: invalid expression, assumed zero
/home/groups/amxmodx/tmp3/phprqKjLX.sma(883) : fatal error 107: too many error messages on one line



Nadal to samo :/
  • +
  • -
  • 0

#4 master245

    Profesjonalista

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:205
  • Lokalizacja:Witów
Offline

Napisano 02.05.2010 22:07

//AMXXPC compile.exe
// by the AMX Mod X Dev Team


//// dbmod_5.9l222.sma
// C:\Documents and Settings\User\Pulpit\pluginy\compiler\dbmod_5.9l222.sma(8133) : error 010: invalid function or declaration
//
// 1 Error.
// Could not locate output file C:\Documents and Settings\User\Pulpit\pluginy\compiler\compiled\dbmod_5.9l222.amx (compile failed).
//
// Compilation Time: 16,77 sec
// ----------------------------------------

// File not found.

Press enter to exit ...


mam taki blad przy dodaniu klasy i proby kompilacji help

#5 Noo3?!

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:50
  • Lokalizacja:Wroclaw
Offline

Napisano 02.05.2010 22:22

kiver zapodaj sma. Chyba ci klamry gdzies brakuje
  • +
  • -
  • 0

#6 kiver

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:161
  • Lokalizacja:Jarocin
Offline

Napisano 02.05.2010 22:23

Hmm wydaje mi się że nie :P

02 maj 2010 - 23:24:
proszę sma.

03 maj 2010 - 10:01:
refresh. to pomoże ktoś?

Załączone pliki


Użytkownik kiver edytował ten post 02.05.2010 22:23

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych