Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Myszka zacina się podczas gry w cs


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 BraUn878

    Pomocny

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:67
  • Lokalizacja:Police
Offline

Napisano 19.03.2010 19:56

Witam. Od kilku dni mam mały problem z myszką, zacina się co parę sekund na 1-3 sekundy ale tylko podczas gry w counter-strike.
W systemie zachowuje się dobrze. Mam dwie myszki więc zmieniłem z wejścia Ps2 do USB ale nadal nic.
Zmieniałem też środowisko na którym myszka chodzi ale to też nie pomogło.
Za pomoc oczywiście + :)

@Edit:
Odkryłem że problem leży po stronie steama, skasowałem folder z moja nazwa konta w folderze steamaps ale problem zniknął tylko na chwilę.
UWAGA! ZA POMOC W ROZWIĄZANIU PROBLEMU SMS DO 3,66zł!

Użytkownik BraUn878 edytował ten post 22.03.2010 19:14

  • +
  • -
  • 0

#2 Mokrot

    Zaawansowany

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:77
  • Steam:steam
  • Lokalizacja:TM
Offline

Napisano 24.03.2010 23:13

No dobra,
A powiedz mi teraz jaką masz kartę graficzną ?
  • +
  • -
  • 0

#3 BraUn878

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:67
  • Lokalizacja:Police
Offline

Napisano 25.03.2010 17:01

Nie wiem co ma do tego karta graficzna skoro tyle czasu już na niej grało się normalnie?
Karta to radeon 9550 wiem że jest słaba no ale cs dobrze na niej chodził.
Jedyne co ostatnio zmieniałem to monitor? Może to ta przyczyna? Z reinstalowałem steama sprawdzę może już się naprawiło :)
  • +
  • -
  • 0

#4 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 25.03.2010 17:18

Knujecie zdradzieckie plany, grafika jeśli już to może "czepiać" się klawiatury, tym bardziej ATI, ale nie myszki ;f

Odpalasz Steam, wchodzisz w zakładkę "Moje Gry", wybierasz CS-a i następnie klikasz na "Ustaw opcje uruchamiania". Teraz w polu tekstowym, które się pojawiło, wpisujesz to co dałem poniżej i zatwierdzasz.

-freq 85 -heapsize 262144 -noforcemaccel -noforcemparms -noforcemspd

  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#5 BraUn878

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:67
  • Lokalizacja:Police
Offline

Napisano 25.03.2010 17:24

No dobra dzięki nie zacina się, tylko teraz jak zrobić żeby był na cały ekran (fullscreen)
Może dzieje się tak dlatego że mam rozdzielczość 1920x1080?

Użytkownik BraUn878 edytował ten post 25.03.2010 17:26

  • +
  • -
  • 0

#6 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 25.03.2010 17:36

Setting Game Launch Options - Performance Issues - Knowledge Base - Steam Support

Dodaj do tych poprzednich:
-w 1024 -h 768 -full

Rozmiar podałem jaki mi na myśl przyszedł, popraw wedle uznania.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#7 BraUn878

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:67
  • Lokalizacja:Police
Offline

Napisano 25.03.2010 17:44

-freq 85 -heapsize 262144 -noforcemaccel -noforcemparms -noforcemspd -w 1024 -h 768 -full
Wpisałem takie coś i nadal nie jest na cały ekran, a jak wpisze -w 1920 -h 1080 to jest na cały ekran ale wygląda to strasznie, tzn. gorzej jak bez tych ustawień.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych