Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 12.03.2010 22:14

Witam.
Mam problem z komendą /klasa.

Amxx 1.81

Diablo 5.9l po Modyfikacji, dodane : nowe menu i nowe postacie

Moduly :


;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time.  Use      ;;
;;  amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here.              ;;
;; You can just list their names, without the _amxx ;;
;;  or file extension.                              ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded   ;;
;;  as needed.  You do not need to enable them here ;;
;;  unless you have problems.                       ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
;engine
;fakemeta
;geoip
;sockets
regex
nvault
cstrike
csx
;hamsandwich

No to chyba na tyle. Klasa nie dziala. Hosting na db4free.

Czy to czasem nie wina pluginu ? No kompiluje sie no to chyba jest ok ?


Pozdrawiam
  • +
  • -
  • 0

#2 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 12.03.2010 23:19

TUTAJ (braki logow)
  • +
  • -
  • 0

#3 false

    Wszechmogący

  • Autor tematu
  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 13.03.2010 13:13

chcialbym dodac iz w logach nie ma bledu, i nawet na db4free tabela z moim nickiem sie utworzyla ale klasy sie nie wyswietlaja

13 marzec 2010 - 12:20:
@Miczu

To nie ma raczej problemu w pluginie ?

13 marzec 2010 - 13:13:
L 03/12/2010 - 22:07:06: Log file started (file "cstrike\addons\amxmodx\logs\diablo.log") (game "cstrike") (amx "1.8.1.3746")
L 03/12/2010 - 22:07:06: 03/12/2010 - 22:07:06 ### MAPA: de_aztec ###
L 03/12/2010 - 22:07:09: 03/12/2010 - 22:07:09 ### MAPA: de_dust ###
L 03/13/2010 - 12:58:59: 03/13/2010 - 12:58:59 ### MAPA: de_aztec ###
L 03/13/2010 - 12:59:07: 03/13/2010 - 12:59:07 ### MAPA: de_dust ###

logi to to.
  • +
  • -
  • 0

#4 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 13.03.2010 18:17

dodane : nowe menu


Jesli itemy (reszta modu dziala) to stawiam na to wyzej jako przyczyne problemu :F
  • +
  • -
  • 0

#5 false

    Wszechmogący

  • Autor tematu
  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 13.03.2010 18:44

tylko ze mialem 2 menu i dzialalo tak dodalem klase :

1. klasa1
2.klasa2

i dzialalo jak dodalem 3 cos juz nie chcialo dzialac ;/
  • +
  • -
  • 0

#6 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 13.03.2010 21:22

Czyli zepsules dodajac klasa3 i wszystko wiadomo :F
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych