Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Klasa


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 13.02.2010 15:49

Dodając klasę kierowałem się poradnikiem [b][kyka/b].
Wpisałem klasę Predator na start 200 hp i co naladowanie 5 dmg więcej. Zrobiłem wszystko lecz pry kompilacji wyskakuje bład :
/groups/amxmodx/tmp3/textLxjHUZ.sma(271) : error 018: initialization data exceeds declared size
/groups/amxmodx/tmp3/textLxjHUZ.sma(272) : error 018: initialization data exceeds declared size
/groups/amxmodx/tmp3/textLxjHUZ.sma(289) : error 018: initialization data exceeds declared size
/groups/amxmodx/tmp3/textLxjHUZ.sma(1314) : warning 217: loose indentation
/groups/amxmodx/tmp3/textLxjHUZ.sma(1349) : warning 217: loose indentation
/groups/amxmodx/tmp3/textLxjHUZ.sma(4638) : error 001: expected token: "]", but found "while"
/groups/amxmodx/tmp3/textLxjHUZ.sma(4718) : error 029: invalid expression, assumed zero
/groups/amxmodx/tmp3/textLxjHUZ.sma(4719) : error 029: invalid expression, assumed zero
/groups/amxmodx/tmp3/textLxjHUZ.sma(4719) : warning 215: expression has no effect
/groups/amxmodx/tmp3/textLxjHUZ.sma(4719) : error 001: expected token: ";", but found "]"
/groups/amxmodx/tmp3/textLxjHUZ.sma(4719) : error 029: invalid expression, assumed zero
/groups/amxmodx/tmp3/textLxjHUZ.sma(4719) : fatal error 107: too many error messages on one line


Może podam komuś moje sma i to naprawi?
Albo może tu ktoś mi powie co zrobić, będę bardzo wdzięczny.
Z góry dziękuje.

Użytkownik Obcas edytował ten post 13.02.2010 16:11

  • +
  • -
  • 0

#2 KariiO

    Super Hero

  • Power User

Reputacja: 395
Wszechpomocny

  • Postów:1133
  • GG:
  • Imię:Korneliusz
  • Lokalizacja:Cieszyn
Offline

Napisano 19.02.2010 15:59

Daj .sma...Oczywiście jak możesz...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych