Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Diablo.


  • Zamknięty Temat jest zamknięty
16 odpowiedzi w tym temacie

#1 GoldeN

    Wszechmogący

  • Zbanowany

Reputacja: 69
Pomocny

  • Postów:676
  • Imię:Kamil
  • Lokalizacja:DG
Offline

Napisano 10.02.2010 18:10

Jaka wersja DiabloModa jest najlepsza?

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 10.02.2010 18:27

Najnowsza ;>
Nieoficjalny polski support AMX Mod X -> Nowości
  • +
  • -
  • 1

#3 GoldeN

    Wszechmogący

  • Autor tematu
  • Zbanowany

Reputacja: 69
Pomocny

  • Postów:676
  • Imię:Kamil
  • Lokalizacja:DG
Offline

Napisano 10.02.2010 21:22

Dobra, następne pytania.

1. Co zrobić, aby Mag nie spamował Fireballami? (Za szybko je puszcza)
2. Co zrobić, aby nowy gracz mógł od razu wybrać klasę, a nie musiał czekać na zmianę mapy?
3. Robiłem klase według tego poradnika: [DIABLOMOD] Dodawanie klas - Nieoficjalny polski support AMX Mod X

Wyskoczyły błędy przy kompilowaniu:
Dołączona grafika

Załączone pliki


Użytkownik GoldeNx3 edytował ten post 10.02.2010 21:56


#4 KoRnY

    Wszechwidzący

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:281
  • Lokalizacja:Władysławowo
Offline

Napisano 12.02.2010 21:18

1. Drugi post
2. Wersja 5.9l tak już ma
3. Zrobiłeś reset my Sql?
  • +
  • -
  • 0
Zapraszam na myArena.pl

Dołączona grafika

#5 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 12.02.2010 21:59

3. KoRnY od kiedy reset sql'a ma zwiazek z kompilacja =_='
  • +
  • -
  • 0

#6 KoRnY

    Wszechwidzący

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:281
  • Lokalizacja:Władysławowo
Offline

Napisano 12.02.2010 22:04

<_< masz racje.
To w sprawie 3. wypowie się Miczu :blaga:
  • +
  • -
  • 0
Zapraszam na myArena.pl

Dołączona grafika

#7 Nosek

    Zaawansowany

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:101
  • Lokalizacja:Dom
Offline

Napisano 12.02.2010 22:04

Co do tematu to nie bardzo rozumiem po co to
player_<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/tongue2.gif' class='bbc_emoticon' alt='xP' />_old

Użytkownik Nosek edytował ten post 12.02.2010 22:05

  • +
  • -
  • 0

#8 KoRnY

    Wszechwidzący

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:281
  • Lokalizacja:Władysławowo
Offline

Napisano 12.02.2010 22:09

O właśnie tu chyba leży błąd widziałem coś takiego gdzieś na forum ( ktoś zrobił to specjalnie czy jak? )
player_<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/tongue2.gif' class='bbc_emoticon' alt='xP' />_old
"p" powinno chyba być z małe
Ale głowy nie dam

Użytkownik KoRnY edytował ten post 12.02.2010 22:11

  • +
  • -
  • 0
Zapraszam na myArena.pl

Dołączona grafika

#9 Nosek

    Zaawansowany

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:101
  • Lokalizacja:Dom
Offline

Napisano 12.02.2010 22:17

On ma z malej tylko przy
<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/tongue2.gif' class='bbc_emoticon' alt='xP' />
wlacza sie emo xP.

On to dodal to niewiadomo po co
  • +
  • -
  • 0

#10 GoldeN

    Wszechmogący

  • Autor tematu
  • Zbanowany

Reputacja: 69
Pomocny

  • Postów:676
  • Imię:Kamil
  • Lokalizacja:DG
Offline

Napisano 12.02.2010 22:35

Żadnego
<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/tongue2.gif' class='bbc_emoticon' alt='xP' />
nie dodawałem. xD

Jak dodaje itemy, to jest ok, jak klasa, to sie nie kompiluje.

Użytkownik GoldeNx3 edytował ten post 12.02.2010 22:36


#11 Nosek

    Zaawansowany

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:101
  • Lokalizacja:Dom
Offline

Napisano 12.02.2010 22:38

A to
player_<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/tongue2.gif' class='bbc_emoticon' alt='xP' />_old
samo sie wyczarowalo?

Użytkownik Nosek edytował ten post 12.02.2010 22:38

  • +
  • -
  • 0

#12 GoldeN

    Wszechmogący

  • Autor tematu
  • Zbanowany

Reputacja: 69
Pomocny

  • Postów:676
  • Imię:Kamil
  • Lokalizacja:DG
Offline

Napisano 13.02.2010 02:05

A to

player_<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/tongue2.gif' class='bbc_emoticon' alt='xP' />_old
samo sie wyczarowalo?


Ale serio, nie dodawałem. W sma to wyszukałem, to ta linijka:
player_<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/tongue2.gif' class='bbc_emoticon' alt='xP' />_old[id] = SQL_ReadResult(Query,SQL_FieldNameToNum(Query,"exp"))


#13 Nosek

    Zaawansowany

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:101
  • Lokalizacja:Dom
Offline

Napisano 13.02.2010 08:59

LOL. Chodzi o to ze przy tym masz blad. I tam powinienes szukac *_*


Twoja postac raz sie identyfikuje jako Cziter a zaraz juz jako Amazonka.

No i tez raz cziter jest osobno a raz zmieniles nazwe z Lowcy na Cziter.


Strasznie pomieszales wiec radze napisac sobie od nowa tym razem z nalezyta uwaga a nie "na odwal sie".

Użytkownik Nosek edytował ten post 13.02.2010 09:23

  • +
  • -
  • 0

#14 GoldeN

    Wszechmogący

  • Autor tematu
  • Zbanowany

Reputacja: 69
Pomocny

  • Postów:676
  • Imię:Kamil
  • Lokalizacja:DG
Offline

Napisano 23.02.2010 03:12

to
<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/tongue2.gif' class='bbc_emoticon' alt='xP' />
musi być z małej litery. Teraz się kompiluje. Ale jak chce dodać moce, to znów błąd. :/

I jak wchodze na serwer i chce klase wybrac, to jest Cziter, ale nie da sie wybrac.

Użytkownik GoldeNx3 edytował ten post 23.02.2010 03:26


#15 KoRnY

    Wszechwidzący

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:281
  • Lokalizacja:Władysławowo
Offline

Napisano 25.02.2010 15:01

już wiem...
Na 99% Cziter jest zablokowany w cvarach. Musisz dopisać kolejną literkę do:
diablo_classes abcdefgh - które klasy maja być dostępne
Czyli literę i :] ma to wyglądać tak:
diablo_classes abcdefghi - które klasy maja być dostępne

Poprawiłem literkę xD

Użytkownik KoRnY edytował ten post 26.02.2010 23:29

  • +
  • -
  • 0
Zapraszam na myArena.pl

Dołączona grafika

#16 GoldeN

    Wszechmogący

  • Autor tematu
  • Zbanowany

Reputacja: 69
Pomocny

  • Postów:676
  • Imię:Kamil
  • Lokalizacja:DG
Offline

Napisano 26.02.2010 22:12

@uP

Raczej "i" xD

Dodałem funkcje na natychmiastowe zabicie z shotguna, ale nie działa ona w grze, jak ktoś ma ten item, to nie zabija na hita. Wzorowałem się na Scoucie, bo on dobrze działa, wszystko tak samo pisałem, ale nei wiem, czy dobrą nazwe dla broni dałem "xm1014" dobra?

#17 KoRnY

    Wszechwidzący

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:281
  • Lokalizacja:Władysławowo
Offline

Napisano 26.02.2010 23:28

nie poprawna to m3
  • +
  • -
  • 0
Zapraszam na myArena.pl

Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych