Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

amx_gore2


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Charlie P.

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:73
  • Lokalizacja:od W do E
Offline

Napisano 03.01.2010 19:45

Siema.

Jak wrzuciłem ten plugin - amx_gore2 - na serwa to w logach wyskoczył mi błąd.

Najpierw musiałem dodac za nazwa pluginu w plugins.ini "debug", a teraz w logach mam cos takiego:
L 01/02/2010 - 23:16:36: Start of error session.
L 01/02/2010 - 23:16:36: Info (map "de_dust2_christmas") (file "addons/amxmodx/logs/error_20100102.log")
L 01/02/2010 - 23:16:36: [AMXX] Displaying debug trace (plugin "amx_gore2.amxx")
L 01/02/2010 - 23:16:36: [AMXX] Run time error 11: divide 
L 01/02/2010 - 23:16:36: [AMXX]    [0] 344.attach::fx_blood (line 149)
L 01/02/2010 - 23:16:36: [AMXX]    [1] 344.attach::event_damage (line 66)

I nie wiem co jest grane.
  • +
  • -
  • 0

#2 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 03.01.2010 19:58

Pobierz z innego źródła plugin.
  • +
  • -
  • 0

#3 kubus

    Wszechwidzący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:284
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 04.01.2010 18:27

ja mam to samo, pobieralem z 10 innych źródeł
  • +
  • -
  • 0

#4 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 04.01.2010 18:30

A działa wam ten plugin ? Jeżeli tak to zostawcie te errory ..
  • +
  • -
  • 0

#5 kubus

    Wszechwidzący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:284
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 04.01.2010 18:35

działać działa, ale dziennie 10 MB logów do usunięcia :P

Użytkownik kubus edytował ten post 04.01.2010 18:35

  • +
  • -
  • 0

#6 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 04.01.2010 18:38

To spróbuj może w amxx.cfg.

Wejdz i znajdź :

amx_debug 1 i zmień na amx_debug 2.

Jeżeli będą jakieś inne problemy to zmień z powrotem.
  • +
  • -
  • 0

#7 kubus

    Wszechwidzący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:284
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 04.01.2010 18:43

baku, miałem to ustawione od początku i cały czas jest to samo. Poprostu ten co chce mieć tego pluga musi sie liczyć z zarazą w logach...
a plugin sam w sobie jest świetny :P
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych