Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

y z r itp przy przy menu


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 SzukamProDM

    Wszechwidzący

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:264
  • Lokalizacja:Sie Biora Dzieci?
Offline

Napisano 19.12.2009 15:13

Witam, mam problem... gdy wgrywam czystego amxx na serwer to wszystko cacy... a jak skomplikuje czystego .sma na amxx i wgram to juz sie po wpisaniu /klasa pokazuje "W1. Mag" itp... przy/rune itp jest tak samo... Od wczoraj mam ten blad, wie moze ktos w czym problem?
  • +
  • -
  • 0

#2 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 19.12.2009 15:39

Znajdź w .sma:
W1. Mag

i zamień na:
w1. Mag
i tak samo zrób z pozostałymi.

#3 SzukamProDM

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:264
  • Lokalizacja:Sie Biora Dzieci?
Offline

Napisano 19.12.2009 15:57

w .sma mam : "format(text, 512, "yinfo klas^nw1. Mag^nw2. Paladyn^nw3. Mnich^nw4. Barbarzynca^nw5. Zabojca^nw6. Nekromanta^nw7. Ninja^nw8. Lowca^n^nw0 Exit") "
  • +
  • -
  • 0

#4 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 19.12.2009 16:04

format(text, 512, "yinfo klas^nw1. Mag^nw2. Paladyn^nw3. Mnich^nw4. Barbarzynca^nw5. Zabojca^nw6. Nekromanta^nw7. Ninja^nw8. Lowca^n^nw0 Exit")


Zamień na:
format(text, 512, "yinfo klas - ^nw1. Mag^nw2. Paladyn^nw3. Mnich^nw4. Barbarzynca^nw5. Zabojca^nw6. Nekromanta^nw7. Ninja^nw8. Lowca^n^nw0 Exit")

Jak nie zadziała to nie wiem, w sumie to twoje powinno działać.

#5 SzukamProDM

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:264
  • Lokalizacja:Sie Biora Dzieci?
Offline

Napisano 19.12.2009 16:09

a moze miec zwiazek tym czym komplikuje..? bo jak jest przeciazone to korzystam z www.amxx.pl/kompilator to nic sie nei dzialo;x
  • +
  • -
  • 0

#6 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 19.12.2009 16:12

Przez AMX Studio kompiluj :)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych