Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

amxbans


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 marcel

    Profesjonalista

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:169
  • GG:
  • Lokalizacja:Podkarp.
Offline

Napisano 11.12.2009 21:54

Jaki ma byc plik config.inc.php ? Bo po przezuceniu nie bylo go i zrobilem nowy czysty i teraz blad wyskakuje. amxbans 5.1 http://www.amxbans.a...pl/ban_list.php
  • +
  • -
  • 0

#2 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 13.12.2009 13:36

sprawdz czy dobrze wrzuciles pliki na server, sprawdz wilekosc liter....
  • +
  • -
  • 0

#3 marcel

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:169
  • GG:
  • Lokalizacja:Podkarp.
Offline

Napisano 13.12.2009 13:46

Dobrze wrzucilem nie bylo tego pliku.
  • +
  • -
  • 0

#4 mikus

    Ekipa PGC

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:406
  • GG:
  • Steam:steam
  • Lokalizacja:Wola
Offline

Napisano 13.12.2009 14:23

Wrzuć jeszcze raz dokładnie to samo co miałeś przedtem i zmień dane do bazy.
  • +
  • -
  • 0

#5 marcel

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:169
  • GG:
  • Lokalizacja:Podkarp.
Offline

Napisano 13.12.2009 14:58

Nie mam tamtych plikow :/
  • +
  • -
  • 0

#6 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 13.12.2009 15:14

Uzupełnij plik odpowiednimi danymi.

Załączone pliki


  • +
  • -
  • 0

#7 marcel

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:169
  • GG:
  • Lokalizacja:Podkarp.
Offline

Napisano 13.12.2009 16:08

czyli co mam dokladnie zmienic ?
  • +
  • -
  • 0

#8 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 13.12.2009 19:26

$config->path_root = "/home/XXXXX/domains/twoja-nazwa.pl/public_html/amxbans";
$config->importdir = "/home/XXXXX/domains/twoja-nazwa.pl/public_html/amxbans/tmp";
$config->templatedir = "/home/XXXXX/domains/twoja-nazwa.pl/public_html/amxbans/templates";
$config->db_host = "XXXXX";
$config->db_name = "XXXXX";
$config->db_user = "XXXXX";
$config->db_pass = "XXXXX";

$config->admin_nickname = "XXXXX";
$config->admin_email = "XXXXX";

$config->error_handler_path = "/home/XXXXX/domains/twoja-nazwa.pl/public_html/include/error_handler.inc.php";

---
np.

$config->path_root = "/home/zer0/domains/amxx.pl/public_html/amxbans";
$config->importdir = "/home/zer0/domains/amxx.pl/public_html/amxbans/tmp";
$config->templatedir = "/home/zer0/domains/amxx.pl/public_html/amxbans/templates";
$config->db_host = "host bazy danych";
$config->db_name = "nazwa bazy danych";
$config->db_user = "użytkownik bazy danych";
$config->db_pass = "hasło bazy danych";

$config->admin_nickname = "zer0";
$config->admin_email = "zer0@amxx.pl";

$config->error_handler_path = "/home/zer0/domains/amxx.pl/public_html/include/error_handler.inc.php";


  • +
  • -
  • 0

#9 marcel

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:169
  • GG:
  • Lokalizacja:Podkarp.
Offline

Napisano 14.12.2009 20:37

Table 'nadajemy_radio.amx_serverinfo' doesn't exist

Yyyyy... ale zadnych tabel nie mam :D
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych