Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

open steam


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Arct

    Zaawansowany

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:104
  • Lokalizacja:Szczecin
Offline

Napisano 10.12.2009 21:41

Mam problem z steamem niemoge odpalic zadnej gry
ani nawet samego steam'a

caigle wywala takie cos

klick

niechce robic reinstalki...
  • +
  • -
  • 0

#2 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 10.12.2009 21:53

Usuń ClientRegistry.blob może pomoże
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#3 evl

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:15
  • Lokalizacja:TG
Offline

Napisano 11.12.2009 08:58

Sciagnij instalke z steampowered.com i daj "Zaktualizuj" albo po prostu zainstaluj jeszcze raz (nadmień...)
Z grami nic Ci się nie stanie tylko steam tak powiem się zaktualizuje, może reinstalowałeś windowsa to Ci się tak stało. Ja też miałem ostatnio taki sam błąd ale po prostu na chwile zresetowałem kompa i się tak stało, zainstalowałem od nowa i działa :)
  • +
  • -
  • 0

#4 Arct

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:104
  • Lokalizacja:Szczecin
Offline

Napisano 11.12.2009 23:35

scaiganolem steam zainstalowalem w nowy katalog poznej skopiowalem gry i dziala ... :)
dzięki za rady...
mozna dac t/c oczywisce:P
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych