Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z WarmUP Pro 5.6


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Med

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Poland
Offline

Napisano 27.11.2009 12:20

Witam.
Mam problem z rundą rozgrzewkową WarmUP Pro 5.6
To jest ten plugin: http://amxx.pl/topic... ... wa&start=0,

Więc robiłem wszystko tak jak na instrukcji.
W pliku warmuppro.cfg
wpisałem:

wup_autostart 1
wup_respawn 1
wup_items "abc"
wup_mode 1
wup_time 120
wup_color "255255255"
wup_setx "-1.0"
wup_sety "0.28"
wup_protectime 1

I plugin nie chce mi działać automatycznie na samym początku mapy. Dopiero zaczyna działać jak wpisze w konsoli: wup_enable

Macie jakieś pomysły?

w pliku warmuppro_maps
znalazło się takie coś:

; WarmUP Mpas Configuration File
; File location: $moddir/addons/amxmodx/configs/warmuppro_maps.cfg
;
; With this File you can Change the AutoStart of all yours maps
;
; Example:
; "de_nuke" "0"
;
; Prefix Example:


; "cs_" "0" "P"
;
"kz_" "0" "P"

Liczę na pomoc z waszej strony ;)
  • +
  • -
  • 0

#2 feever

    Profesjonalista

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:219
  • Steam:steam
  • Imię:Adrian
  • Lokalizacja:Kołobrzeg
Offline

Napisano 27.11.2009 14:49

Dopisz do server.cfg:

exec warmuppro.cfg

  • +
  • -
  • 0

#3 Med

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Poland
Offline

Napisano 28.11.2009 15:14

Dopisz do server.cfg:

exec warmuppro.cfg

Niestety nie działa.
Ma ktoś jakieś propozycje?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych