Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Coold not connect to server.


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 adek199

    Zaawansowany

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:90
  • Lokalizacja:Łódź
Offline

Napisano 18.11.2009 11:35

Witam przy połączeniu się z serwerem na mapie "deathrun_aztec" i innych wyskakuje mi i innym błąd: Dołączona grafika
Dzięki za pomoc.
  • +
  • -
  • 0

#2 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 18.11.2009 14:54

Usuń te pliki z /cstrike i pobierz ponownie wchodząc na serwer.
  • +
  • -
  • 0

#3 adek199

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:90
  • Lokalizacja:Łódź
Offline

Napisano 18.11.2009 18:15

Tak wszystko fajnie i super tylko jak ja mam zrobić jeżeli to mi się nie chce pobierać? btw. to mój serwer
  • +
  • -
  • 0

#4 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 18.11.2009 18:28

server.cfg
sv_allowdownload 1

  • +
  • -
  • 0

#5 adek199

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:90
  • Lokalizacja:Łódź
Offline

Napisano 18.11.2009 20:10

Omg tak głupi myślę, że nie jestem...
Te pliki .wad w ogóle nie chcą się ściągać a całą reszta idzie bezproblemowo...
  • +
  • -
  • 0

#6 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 18.11.2009 20:13

Tylko tobie się to nie ściąga ?
Masz FastDownload na serwerze ?
  • +
  • -
  • 0

#7 adek199

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:90
  • Lokalizacja:Łódź
Offline

Napisano 18.11.2009 20:18

Tylko tobie się to nie ściąga ?
Masz FastDownload na serwerze ?

Właśnie wszystkim te pliki .wad się nie ściągają
Nie mam FastDl
  • +
  • -
  • 0

#8 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 18.11.2009 20:40

Spróbuj:
#include <amxmodx>
#include <engine>
#include <amxmisc>


public plugin_init()
{
    register_plugin("precache", "1.0", "hjvl")
}

public plugin_precache()
{
    new conffile[200]
    new configdir[200]

    get_configsdir(configdir,199)
    format(conffile,199,"%s/precache.ini",configdir)
    if(!file_exists(conffile))
    {
        log_amx("amxmodx/configs/precache.ini is missing!")
        return 0
    }

    new lines = file_size(conffile,1)
    new file[1024], len
    for(new i=0;i<=lines;i++)
    {
        read_file(conffile,i,file,1023,len)
        if(equal(file,"")) continue;
        if(!equal(file,";",1)) precache_generic(file);
    } 
    return PLUGIN_HANDLED
}

Jak nie pomoże to poczytaj o plikach .res do mapek, w plikach .res wpisujesz co ma sie ściągać bez żadnego precache mod-u
  • +
  • -
  • 0

#9 adek199

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:90
  • Lokalizacja:Łódź
Offline

Napisano 18.11.2009 20:45

Niestety nie działa... już wcześniej próbowałem z tym pluginem

[ Dodano: 18-11-2009, 20:46 ]
// deathrun_aztec.res - created with RESGen v2.0.2.
// RESGen is made by Jeroen "ShadowLord" Bogers,
// with serveral improvements and additions by Zero3Cool.
// For more info go to http://resgen.hltools.com

// .res entries (10):
czcs_militia.wad
czde_aztec.wad
de_aztec.wad
gfx/env/doom1bk.tga
gfx/env/doom1dn.tga
gfx/env/doom1ft.tga
gfx/env/doom1lf.tga
gfx/env/doom1rt.tga
gfx/env/doom1up.tga
sprites/laserbeam.spr



Daje ci przykładowy plik .res
  • +
  • -
  • 0

#10 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 18.11.2009 20:56

http://amxx.pl/topic... ... vt3788.htm
  • +
  • -
  • 0

#11 adek199

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:90
  • Lokalizacja:Łódź
Offline

Napisano 18.11.2009 21:26

zero.
pisałem już, że próbowałem użyć tego pluga ale i tak nie ściąga...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych