Skocz do zawartości

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z gierką/laptopem;/


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Kaecilius

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 24.11.2022 18:36

Witam, otóż od pewnego czasu mam problem, mój laptop łapie lagi w Lolu, nie chodzi o spadki fps czy wysoki ping tylko po prostu co 2-3 minut jest ścinka na 5 sekund - wcześniej takiego problem nie bylo. Na początku myślałem, że to wina samej gry wiec pobrałem ją od nowa, później zrobiłem całkowity reset lapka i dalej problem występuje, pomyślałem, że pewnie sie przegrzewa i coś jest nie tak z  procesorem wiec zmieniłem nawet pastę termoprzewodzącą i sprawdziłem podczas rozgrywki, że gra nie zużywa nawet 40% procesora wiec nie mam już pomysłu i przychodzę tutaj ;d
Dodam, że kilka razy miałem problem z ekranem po włączeniu laptopa - widać było tylko kursor myszki a cała reszta to czarne tło ale kilka dni temu kiedy pobierałem grę od nowa i resetowałem lapka problem z black screenem raczej znikną.

Czy to może być ze sobą jakoś powiązane? Nie znam się na tym za bardzo, być może to jakiś ukryty dobry wirus ale skanowałem komputer, avastem i ccleanerem i nic nie wyszukało ;/


  • +
  • -
  • 0

#2 Engi

    [EKSiD] playaz44

  • Power User

Reputacja: 306
Wszechpomocny

  • Postów:1 048
  • GG:
  • Imię:Seba
  • Lokalizacja:Praga
Offline

Napisano 24.11.2022 19:25

Sprawdź dysk czy za chwilę nie stracisz wszystkich danych.
Sprawdź czy temperatury procesora i grafiki nie powodują throttlingu.


nie zużywa nawet 40%


To, że nie zużywa 40% nie znaczy, że nie ma wysokiej temperatury.


skanowałem komputer, avastem i ccleanerem


Żaden z podanych nie jest antywirusem.


I najlepiej podaj jakieś szczegóły, model lapka, procka, grafiki, jaki dysk etc.
  • +
  • -
  • 0
Użytkowniku! Zanim napiszesz wiadomość wiedz, że:

W odpowiedzi na ten status, przejrzałem kilka ostatnich Twoich postów i dodałem Ci kolejne 3 punkty ostrzeżeń. Mam nadzieję, że pomogłem.

1:0 dla Benia :D
Nie pomagam za darmo na pw.

#3 Kaecilius

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 24.11.2022 20:09

Jedyny problem jaki znalazłem z dyskiem to rampowanie sektorow 100/100 nie wiem czy to błąd ale świecił się na pomarańczowo w CDI, mam dyski które pokazują ten sam stan i trzymam na nich rzeczy od 3 lat a zresztą nawet jakby to był dysk to wydaje mi się ze błąd występował w każdej gierce nie tylko lolu + pewnie wydawałby jakieś dziwne odgłosy i sprawiał problemy systemu typu uruchamianie lapka a co do jego temperatury to jest w granicach 37-40 stopni 

 

 

 

Podobnie z prockiem po 50-60 stopni około a co do programów chodziło mi po prostu, że go kilka razy czyścilem

 

 

 co do parametrów to 

Windows 10 Pro 64 bit
procek - Intel® Core™ i3-4005U CPU @ 1.70GHz7
VGA - Intel® HD Graphics Family
stacje dysków - HUAWEI TF CARD Storage USB Device, ST500LX003 - 1AC15G
8 GB RAM

 

 

 


Użytkownik Kaecilius edytował ten post 24.11.2022 20:16

  • +
  • -
  • 0

#4 Engi

    [EKSiD] playaz44

  • Power User

Reputacja: 306
Wszechpomocny

  • Postów:1 048
  • GG:
  • Imię:Seba
  • Lokalizacja:Praga
Offline

Napisano 25.11.2022 00:47

Dysk do wymiany, najlepiej na ssd. Ogólnie lapek niczego sobie przy dzisiejszych wymaganiach gier, spróbuj obniżyć detale i sprawdź czy dalej się zacina, później wymień dysk na ssd.
  • +
  • -
  • 0
Użytkowniku! Zanim napiszesz wiadomość wiedz, że:

W odpowiedzi na ten status, przejrzałem kilka ostatnich Twoich postów i dodałem Ci kolejne 3 punkty ostrzeżeń. Mam nadzieję, że pomogłem.

1:0 dla Benia :D
Nie pomagam za darmo na pw.

#5 Kaecilius

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 25.11.2022 02:26

Po 1 chodzi o to, że to nie są lagi przez fps czy ping, fps w lolu mam w granicach 60-80 i nie spadają kiedy pojawiają się te 'freezy' co 2-3 min i dodam, że w valorantcie, gierce która jest od tych samych twórców nie występują te 'lagi' tylko jedynie co procek ma większe zużycie

A po 2 zmieniłem w pracy dysk na którym też jest win 10 home albo pro, ten dysk na 100% był git nawet w CDI nie wyskakiwał problem, zainstalowałem ponownie ligę i dalej były te zacinki xD w równym odstępie czasu co 2-2,5 minut

Wtedy uświadomiłem sobie, że może to wina od storny gry, napisałem i czekam 2 dzień ale pisze już podobny post na 2 forum i kiedy uświadamiam ludzi, że na innym dysku jest to samo to kończą się pomysły

Użytkownik Kaecilius edytował ten post 25.11.2022 02:28

  • +
  • -
  • 0

#6 viper367

    Wszechobecny

  • Użytkownik

Reputacja: 69
Pomocny

  • Postów:424
  • Imię:łukasz
  • Lokalizacja:rzeszów
Offline

Napisano 25.11.2022 15:45

Jak dla mnie to albo uwalony ram albo zapchany system któremu brakuje pamięci a jak wrzucisz grę w tło to win próbuje czyścić ram wrzucając dane na pamięć SWAP dysku a że ta jest na hdd systemowym to masz dropy, czyli wyczyść start poprzez msconfig i powinno być lepiej
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych