Skocz do zawartości

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[Szukam Pluginu] Klany/TAGI


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Quuai

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:43
  • Imię:Kacper
Offline

Napisano 11.04.2021 16:25

Siemanko, jest wiele tematów z klanami na amxx ale nie znalazłem nic pod siebie. Szukam pluginu na klany tak żeby gracz mógł zrobić jakby swoją ,,drużynę/team" i miał tag przed nickiem. Znalazłem klany od d0naciaka ale tam jest wymóg monet i poziomu. Chciałem to zmienić żeby gracz mógł założyć klan od X killi ale nie ogarniam jak to zmienić tak żeby compiler nie wyrzucał błędów.

https://amxx.pl/topic/152515-klany/

 

Jakby ktoś coś znalazł to fajnie gdyby ktoś miał klany które mają możliwość ulepszenia jakichś statystyk.


  • +
  • -
  • 0

#2 Alelluja

    Miszcz jotbe

  • Power User

Reputacja: 459
Wszechobecny

  • Postów:934
  • GG:
Offline

Napisano 11.04.2021 19:10

Nie wiem czy tak mogę zrobić ale łap: https://github.com/T...r/cod_clans.sma

 

Wystarczą lekkie zmiany i powinno być ok dla ciebie.


  • +
  • -
  • 1

Moje Pluginy | Paczki:
------> http://amxx.pl/topic...od/#entry687942 <------ 500 Postów 27.05.2015
------> http://amxx.pl/topic...monety-lombard/<------
------> http://amxx.pl/topic...-na-ammo-packi/<------


#3 Quuai

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:43
  • Imię:Kacper
Offline

Napisano 13.04.2021 11:23

Hmm.. trochę długo odpisuje ale nie miałem czasu wcześniej sprawdzić, dodałem cod.inc do include'ów i myślałem że przekompiluje ale jednak nowe błędy mi wyskakują w kompilacji. Oczywiście kompiluje u siebie w folderze.

Błędy: https://prnt.sc/11bv5yo

Nie miałem tego pluginu nigdy i nie wiem nawet co mogę zmienić. Niby błąd pokazuje coś od max_players ale ja nie łapie co mam usunąć albo dodać żeby zadziałało.

Załączone pliki


Użytkownik Quuai edytował ten post 13.04.2021 11:24

  • +
  • -
  • 0

#4 KoRrNiK

    Pomocny

  • Użytkownik

Reputacja: 67
Pomocny

  • Postów:60
  • Steam:steam
  • Lokalizacja:Rzeszów
Offline

Napisano 13.04.2021 12:38

Użyj najnowszej biblioteki tutaj masz link: cod.inc

 

Załączone pliki

  • Załączony plik  cod.inc   80,8 KB  9 Ilość pobrań

  • +
  • -
  • 0

- Na wiadomości typu "siema, mam sprawę" nie odpisuję pisz od razu o co Ci chodzi.

- Jeśli masz zlecenie pisz śmiało  :)

- Nie pomagam na PW za darmo  :(

 

 


#5 Quuai

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:43
  • Imię:Kacper
Offline

Napisano 13.04.2021 13:12

Użyj najnowszej biblioteki tutaj masz link: cod.inc

teraz wywala błąd o złą wersję include haha. Śmieszy mnie to bo nigdy nie miałem takich problemów z kompilacją.

https://prnt.sc/11byvly

#error THIS VERSION IS NOT SUPPORTED! PLEASE USE AMXX 1.8.3 OR 1.9!v

Tobie się to normalnie kompiluje? Na serwerze mam wersje "1.9.0.5271"


  • +
  • -
  • 0

#6 KoRrNiK

    Pomocny

  • Użytkownik

Reputacja: 67
Pomocny

  • Postów:60
  • Steam:steam
  • Lokalizacja:Rzeszów
Offline

Napisano 13.04.2021 13:22

Jak kompilujesz plugin kompilatorem < 1.8.3 to tak będzie.. Pobierz sobie 1.8.3 albo 1.9 

 

Dorzucam Ci w załączonych plikach jeszcze.

 

Załączone pliki


Użytkownik KoRrNiK edytował ten post 13.04.2021 13:24

  • +
  • -
  • 0

- Na wiadomości typu "siema, mam sprawę" nie odpisuję pisz od razu o co Ci chodzi.

- Jeśli masz zlecenie pisz śmiało  :)

- Nie pomagam na PW za darmo  :(

 

 


#7 Alelluja

    Miszcz jotbe

  • Power User

Reputacja: 459
Wszechobecny

  • Postów:934
  • GG:
Offline

Napisano 13.04.2021 19:09

"Wystarczą lekkie zmiany i powinno być ok dla ciebie." tak napisałem bo musisz to przerobić pod swojego cod moda. Te klany używają natywów z silnika O'Zone. 


  • +
  • -
  • 0

Moje Pluginy | Paczki:
------> http://amxx.pl/topic...od/#entry687942 <------ 500 Postów 27.05.2015
------> http://amxx.pl/topic...monety-lombard/<------
------> http://amxx.pl/topic...-na-ammo-packi/<------


#8 Quuai

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:43
  • Imię:Kacper
Offline

Napisano 18.04.2021 16:27

Jak kompilujesz plugin kompilatorem < 1.8.3 to tak będzie.. Pobierz sobie 1.8.3 albo 1.9 

Znowu trochę się przeciągnęło z moją odpowiedzią.. Dalej mam ten sam błąd co wcześniej, użyłem compilatora 1.8.3 i 1.9 i dalej jest to samo.


  • +
  • -
  • 0

#9 Quuai

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:43
  • Imię:Kacper
Offline

Napisano wczoraj, 16:17

Można zamknąć/wrzucić do kosza. Zrodził mi się inny pomysł na ten plugin i nie chce się już bawić z tym co pisałem w temacie.

 

Pozdrawiam  ^D^


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Coinsy CSGOAtse Za SMS, PSC , Przelew - CoinSell.pl