Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

nozowka


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 ZlUbb

    Zaawansowany

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:81
Offline

Napisano 10.11.2009 09:03

Witam i mam problem z jednym pluginem ten temat jest skierowany do miczu bo on robil ten plugin
http://amxx.pl/viewtopic.php?t=1215

O co mi chodzi miczu:
wszystko dziala ale:
1.nie dziala mi muzyka an nozowce ja w ogóle jej nie slysze
2.Inni gracze slysza ale zupelnie inna piosenke niz dalem
3.Pomoz mi

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 10.11.2009 09:26

1.nie dziala mi muzyka an nozowce ja w ogóle jej nie slysze
2.Inni gracze slysza ale zupelnie inna piosenke niz dalem

Więc to ty masz problem a nie wina pluginu.

Widocznie nazwy .mp3 są takie jak były wcześniej na serwerze/u graczy.
Użyj jakiś nowych.
  • +
  • -
  • 0

#3 ZlUbb

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:81
Offline

Napisano 10.11.2009 09:31

aha czyli 700 osob gralo na ty m samym serwerze a mi wszystko dziala sciaga sei i nie slysze

a czy to play_ejo.wav moge nazwac np play_ejo8.mp3??

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 10.11.2009 10:08

play_ejo.wav

masz 100% pewności że ten plik działa ?

Jeżeli masz ten plik u siebie na dysku powiedzmy że w folderze sound/misc to możesz sprawdzić czy działa wpisując w konsoli:
spk mics/play_ejo.wav


a czy to play_ejo.wav moge nazwac np play_ejo8.mp3??

jeżeli w kodzie w każdym miejscu zmienisz nazwę i będzie plik z taką nazwą to czemu by nie ;)
  • +
  • -
  • 0

#5 Unregistered

    Życzliwy

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:29
  • GG:
  • Lokalizacja:Olsztyn
Offline

Napisano 10.11.2009 14:01

Sprawdź w jakim formacie jest piosenka. Musi być .wav. Może wgrałeś do złego folderu czy coś?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych