Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie mogę dodać botaNie mogę dodać bota w konsolce

nie mogę dodać bota

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Nyguleczek

    Pomocny

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:70
  • Imię:Mateusz
  • Lokalizacja:Burdel
Offline

Napisano 11.03.2018 21:05

Witam! Mam problem z dodaniem botów. Odpalam konsolkę z edytowanym plikiem liblist.gam cstrike:

 

game "Counter-Strike"

url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1" 
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
gamedll "addons\metamod\dlls\metamod.dll"                                                  // EDYTOWANY WERS
gamedll_linux "addons/metamod/dlls/metamod_i386.so"                               // EDYTOWANY WERS
trainmap "tr_1"

... to nie działa. ^^ Z AMXX MOD, Nie działa... 

 

Gdy wpisuje:

 

bot_add_ct    // ... to ...

wywala mi HLDS

 

--------

 

A gdy plik liblist.gam "bez amxx mod X" wygląda tak: 

 

 

game "Counter-Strike"

url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1" 
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
gamedll "dlls\mp.dll"                                  // Orginał [bez AMXX MODA]
// gamedll_linux "dlls/cs_i386.so"             // Orginał [bez AMXX MODA]
trainmap "tr_1"

 

 

TO MI NIE WYWALA HLDS'A!!

ŻAL! Proszę o pomoc!!!

Załączone miniatury

  • Screen Shot 03-11-18 at 08.58 PM.PNG

  • +
  • -
  • 0

#2 TekLak

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:57
  • Steam:steam
  • Imię:Wojtek
  • Lokalizacja:Kanzas
Offline

Napisano 12.03.2018 15:23

Nie radze używać ZBotów :D Jak już to PodBoty ale to też zależy jakiego moda będziesz używał. Znam sposób jak zainstalować zboty i amxxmod razem , jak będziesz chciał to napisz na pw.


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych