Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

VTC (VoiceTransCoder) nie działaHLDS VTC nie działa mimo reinstalu wszystkiego


Najlepsza odpowiedź Ossal, 28.06.2017 16:48

Owszem dodał :)
Była aktualizacja silnika serwera przez steam, wystarczy wgrać nową wersję pluginu :)
Link: https://amxx.pl/topi...rpnia/?p=740600 Przejdź do postu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Ossal

    Wszechwidzący

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:273
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 28.06.2017 13:51

Wczoraj ktoś u mnie na serwie powiedział że mnie nie słychać, dziwne to było, bo w teście mikrofonu i na ts3 wszystko jest okey, na dodatek kolega (też cs steam) mówi, że normalnie mnie słychać. Okazało się że VTC - plugin do metamoda "tłumaczący" seamowców dla nonsteamów nie działa poprawnie. Najgorsze jest, że nie wiem ile nie działa, może się okazać, że gadałem miesiącami do ludzi i nawet mnie nie słyszeli... Zacząłem kombinować, oto co robiłem:
Przeinstalowałem samego VTC
Przeinstalowałem DProto, kilka różnych wersji, na większości był identyczny problem (rwało mikrofon, co 20 sylaba była ok), a na jednej czy 2 wersji jak mówiłem to był tzw "robot" - czyli VTC wcale nie działał
Przeinstalowałem hlds (na wersje 6027,starszą) też nic
Przestawiałem kolejnością nawet linijki w plugins.ini metamoda
Dzisiaj to nawet pobrałem VTC jakąś wersje 106 (zamiast standardowej 80) z ruskiego forum jakiegoś, też nic...
Do tego nawet cvary dodałem dziś i też żadna reakcja
Ręce mi opadają, co jeszcze mogę sprawdzić?

W temacie HLDS jak nie działa to proponują usunąć poniższe linikji z liblist.gam:
gamedll "dlls\mp.dll"
gamedll "dlls\hl.dll"
gamedll_linux "dlls/cs_i386.so"
gamedll_linux "dlls/hl_i386.so"
gamedll_linux "dlls/cs.so"
mam tylko 2 podobne linijki, jak je usunę to serwer nie wstaje.
 
Status:
version :  48/1.1.2.7/Stdio 6153 secure  (10)
meta list:
[ 1] dproto_EF        RUN   -    dproto_i386.so    v0.9.543  ini   Start Never
 [ 2] VoiceTranscoder  RUN   -    vtc.so            v106      ini   ANY   ANY  
 [ 3] AMX Mod X        RUN   -    amxmodx_mm_i386.  v1.8.2    ini   Start ANY  
 [ 4] MySQL            RUN   -    mysql_amxx_i386.  v1.8.2    pl3   ANY   ANY  
 i tak dalej moduły....
plugins.ini metamoda:
linux addons/dproto/dproto_i386.so
linux addons/vtc/vtc.so
linux addons/amxmodx/dlls/amxmodx_mm_i386.so
Wyłączenie amxa też nic nie dało

Dproto cfg standardowe dla obecnej wersji, może tam coś zmienić?
Pomocy! :)

Użytkownik Ossal edytował ten post 28.06.2017 14:15

  • +
  • -
  • 0

#2 _McHappy

    Wszechpomocny

  • Użytkownik

Reputacja: 141
Zaawansowany

  • Postów:300
  • Imię:Radek
  • Lokalizacja:Tak
Offline

Napisano 28.06.2017 14:47

Nie martw się. Valve wydało kilka dni temu nową aktualizację, która udostępnia nowy kodek używany do konwersji głosu w grze. Problem w tym, że vtc nie jest do tej zmiany przystosowane. Temat był częściowo drążony w wątku rehlds'a. Myślę, że należy znaleźć oficjalny temat vtc i zaktualizować plugin do najnowszej wersji (2017) według podanych instrukcji.
  • +
  • -
  • 1
b_350_20_19FF07_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_00FF00_000000_FFFFFF.png

#3 Ossal

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:273
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 28.06.2017 15:10

Czyli, że to valve coś spiepszylo i na każdym serwie tak jest? Chyba tak, czekamy na aktualizacje VTC ;)

Użytkownik Ossal edytował ten post 28.06.2017 15:23

  • +
  • -
  • 0

#4 vanillah

    Profesjonalista

  • Użytkownik

Reputacja: 52
Pomocny

  • Postów:204
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 28.06.2017 15:38

edit. dodalem temat z nowym vtc, trzeba czekać aż moderator zaakceptuje


Użytkownik vanillah edytował ten post 28.06.2017 15:47

  • +
  • -
  • 1

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

Wykonam pluginy, paczki (amxx) kontakt GG: 32263742


#5 Ossal

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:273
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 28.06.2017 16:48   Najlepsza odpowiedź

Owszem dodał :)
Była aktualizacja silnika serwera przez steam, wystarczy wgrać nową wersję pluginu :)
Link: https://amxx.pl/topi...rpnia/?p=740600
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych