Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

amx_ssban


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 abaddon1987

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:sławek
Offline

Napisano 05.06.2016 11:16

witam serdecznie piszę w takiej sprawie ponieważ mam problem z pewną rzeczą mianowicie po zrobieniu ssow na serwerze pokazuje mi bład ml_notfound plugin działa lecz nie mogę wybrać ilości robionych ssów i nie pokazuje mi w reason wstaw ssy na forum gdzie mam to ustawione jakieś podpowiedzi bardzo bym prosił w załączniku wysyłam ss z gry

Załączone miniatury

  • zrzut ekranu1.png

  • +
  • -
  • 0

#2 aSik

    Wszechobecny

  • Użytkownik

Reputacja: 81
Zaawansowany

  • Postów:449
  • Imię:Robert
  • Lokalizacja:Wrocław
Offline

Napisano 05.06.2016 12:04

znajdź w pliczku amxbans.cfg

amxbans_custom_statictime

i zmień na

amxbans_custom_statictime 1

Potem ustaw powody na www, lub w pliczku bodajże amxbans.ini. Poczytaj w temacie, na pewno będzie napisze wszystko, a jeśli nie, to w poprzednich wersjach popatrz.


  • +
  • -
  • 0

Odszedłem.

 

Nadal wchodzę na forum, ale nie piszę postów.


#3 abaddon1987

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:sławek
Offline

Napisano 05.06.2016 14:33

zrobiłem to lecz niestety dalej mam ten sam błąd i już naprawdę nie wiem co należałoby zrobić dodałem również powody banów to ich nawet w konsoli nie widzę tak samo nie wyświetla mi się długość bana


  • +
  • -
  • 0

#4 Reebok

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:44
  • Imię:Dominik
  • Lokalizacja:Miechów
Offline

Napisano 05.06.2016 15:19

asik nie opowiadaj głupot, abaddon zobacz czy wgrałes plik amxbans.txt do data/lang


  • +
  • -
  • 0

#5 aSik

    Wszechobecny

  • Użytkownik

Reputacja: 81
Zaawansowany

  • Postów:449
  • Imię:Robert
  • Lokalizacja:Wrocław
Offline

Napisano 05.06.2016 15:45

asik nie opowiadaj głupot, abaddon zobacz czy wgrałes plik amxbans.txt do data/lang

Nie może ustawić ilości ssów, i nie może ustawić powodów. Gdzie tu "głupoty"? Domyślam się że ma zainstalowanego na www bansa, dlatego mu podpowiadam żeby sprawdził tematy z pluginami, lepszej podpowiedzi niż w temacie od autora chyba nie będzie, prawda?

 

A co do ML_notfound to rzeczywiście chodzi o plik *.txt, masz tutaj z wersji "stable" (https://amxx.pl/topi...-edit-23082012/)

Załączone pliki


  • +
  • -
  • 0

Odszedłem.

 

Nadal wchodzę na forum, ale nie piszę postów.


#6 abaddon1987

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:sławek
Offline

Napisano 05.06.2016 16:24

dobrze dziękuje bardzo za pomoc juz wszystko działa :)

 

 

 

 

mozna zamknac:)


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych