Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[KOSZ] Problem z AMXX


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 kolorowyksiaze

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:G-ce
Offline

Napisano 20.01.2016 22:38

Witam,

Mam bardzo dziwaczny problem.

Otóz mialem forum postawione na serwerze WWW, byl pod ten host podpiety amxx i wszystko pieknie dzialalo.

Przenioslem sie na VPS (wszystkie instalacje na czysto), podmieniam w sql.cfg dane, uruchamiam i wyskakuje mi blad:

 

"L 01/20/2016 - 22:35:06: [amxbans_main.amxx] [AMXBans] Query failed!

L 01/20/2016 - 22:35:06: [amxbans_main.amxx] [AMXBans] Threaded Query Error, Place: 1
L 01/20/2016 - 22:35:06: [amxbans_main.amxx] [AMXBans] Message: Table 'admin_bansamx.amx_serverinfo' doesn't exist (1146)
L 01/20/2016 - 22:35:06: [amxbans_main.amxx] [AMXBans] Query statement: SELECT `motd_delay` FROM `amx_serverinfo` WHERE address = '185.73.228.2:27085'
L 01/20/2016 - 22:35:06: [amxbans_main.amxx] [AMXBans] Query failed!
L 01/20/2016 - 22:35:06: [amxbans_main.amxx] [AMXBans] Threaded Query Error, Place: 5
L 01/20/2016 - 22:35:06: [amxbans_main.amxx] [AMXBans] Message: Table 'admin_bansamx.amx_reasons' doesn't exist (1146)
L 01/20/2016 - 22:35:06: [amxbans_main.amxx] [AMXBans] Query statement:"

 

Kompletnie nie czaje co tu sie zje*** serwer reinstalowalem 3 razy, amxbans chyba z 10 i za kazdym razem inna baza danych.

Nie działa banowanie, nie mozna nic zrobić.

 

Co moze byc powodem ?

 

Pozdrawiam. 


  • +
  • -
  • 0

#2 Kowalsky

    Wszechobecny

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:415
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:San José
Offline

Napisano 20.01.2016 23:10

Przeniosłeś WWW na VPS tylko? Bez serwera CS'a? Zezwolenia hosta cs'a dla użytkownika?

Korzystasz z VestaCP?


  • +
  • -
  • 0
baner_230x60.png

#3 kolorowyksiaze

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:G-ce
Offline

Napisano 20.01.2016 23:23

Serwer mam wykupiony w 1s1k, instalacje przeprowadzalem calkowicie od nowa ( nowa instalacja ipb, amxbans etc.) nowe bazy itp.

Zezwolenie hosta " % " zawsze daje zaraz po stworzeniu bazy.


  • +
  • -
  • 0

#4 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 21.01.2016 10:16

Nazywaj tematy zgodnie z ich treścią.
Napisz ponownie temat nazywając go tak, aby każdy wiedział o co chodzi.

Jednoznacznie określ problematykę tematu, wyróżniając go spośród reszty.
Nie dodawaj zbędnych informacji, znaków, ani emotikon w nazwie tematu.

Ten temat w ciągu 24 godzin zostanie przeniesiony do kosza.
  • +
  • -
  • 0

b_560_95_1.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych