Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Problem z połączeniem bazą danych z Diablo Mod Core 1.1.0 PL

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 GroVVer

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:80
  • Lokalizacja:Warszawa
Offline

Napisano 15.12.2015 22:03

Zainstalowałem tego moda:

http://amxx.pl/topic/99745-diablo-mod-core-110-pl/

Bazę połączyłem według tego poradnika:

http://amxx.pl/topic/23350-zak%C5%82adanie-bazy-mysql-na-darmowym-hostingu/

I wyskakuje mi takie coś:

No Reasons found in Database. Static reasons were loaded instead.

łączenie wykonałem w plikach: diablomod.cfg i dodałem cvary do amxx.cfg i w nim również. A nie wiem dlaczego mi błędy wyskakują.


  • +
  • -
  • 0

#2 Kowalsky

    Wszechobecny

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:415
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:San José
Offline

Napisano 15.12.2015 23:35

Znaczy tak... Piszesz w dziale AMXBansa - prawidłowo, podajesz rzekomy błąd - prawidłowo. Ale co do tego ma Diablomod? :/

 

Co do tego, co Ci "wyskakuje" to nie jest błąd tylko informacja. Ustaw powody banów na stronie AMXBansa (tutaj opisywałem gdzie: http://amxx.pl/topic...xbans/?p=716094 )


  • +
  • -
  • 1
baner_230x60.png

#3 GroVVer

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:80
  • Lokalizacja:Warszawa
Offline

Napisano 16.12.2015 15:46

Przepraszam za dział faktycznie pomyliłem.

Dziękuje za pomoc wszystko dobrze, ale mam takie jeszcze jedno pytanie w Tym opisie brakuje kilku klas:

http://amxx.pl/topic/113549-opisy-klas/

A w aktualnym co jest wgrany na serwer, są opisy do diablomod'u by onyke.

 

Jeszcze plików sma od klas brakuj w folderze zarówno plugins jak i scripting są tylko pliki amxx od klas. I nie wiem z jakiego powodu nie moge używać jednej klasy skoro mam wszystkie flagi pisze mi "Nie masz uprawnień do używania tej klasy"

 

No i jeszcze jak zmienić informacje odnośnie eventu, bo jak wpisze na serwerze /event wyskakuje "potrzeba 100 dropów jest 0 brakuje 100". Ja znalazłem takie linie tylko nie wiem czy to one odpowiadają za to:

	#if defined DIABLO_EVENT
	pCvarDiabloEvent	=	register_cvar( "diablo_event" , "1" );
	pCvarDropNeed		=	register_cvar( "diablo_drop_need", "100" );
	pCvarHpDiablo		=	register_cvar( "diablo_diablo_hp", "1000" );
	pCvarEvenExp		=	register_cvar( "diablo_event_exp" , "10000" );
	pCvarDiabloCamera	=	register_cvar( "diablo_camera", "1");

Chciałbym, aby event dało się włączyć zawsze.

 

 

Jeszcze gdyby mógł jakiś moderator przenieść do odpowiedniego działu byłbym wdzięczny.


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych