Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[S_API FAIL]


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 karolo_k

    Wszechpomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:328
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 03.10.2009 22:10

Po wpisaniu komendy na start hlds_run mam taki komunikat w ssh

scandir failed:/home/dizy/1/serv/./valve/SAVE
scandir failed:/home/dizy/1/serv/./platform/SAVE
[S_API FAIL] SteamAPI_Init() failed; unable to update local steamclient. Continuing with current version anyway.

Wie ktoś jak temu zaradzić ?
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 03.10.2009 22:27

Serwer działa?
  • +
  • -
  • 0

#3 Misiaczek ;c

    /dev/null

  • Moderator

Reputacja: 1662
Godlike

  • Postów:2495
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Halemba
Offline

Napisano 03.10.2009 22:38

Abes_Ziomal, działa mu ;f info jest o tym ze nie umie za aktualizować klienta i kontynuuje prace na aktualnej wersji ;P
  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 03.10.2009 22:50

No to właśnie się dziwie co mu nie pasuje :/
  • +
  • -
  • 0

#5 karolo_k

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:328
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 03.10.2009 22:54

No po co mi to ?
Przez to czasem server mi się nie chce uruchomić po komędzie killall hlds_run. I chce się tego pozbyć
  • +
  • -
  • 0

#6 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 03.10.2009 23:05

A uruchamiasz z jakimiś parametrami startowymi ?
  • +
  • -
  • 0

#7 karolo_k

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:328
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 03.10.2009 23:38

./hlds_run -game cstrike +port 27020 +maxplayers 14 +map de_dust +exec server.cfg

tylko
  • +
  • -
  • 0

#8 Misiaczek ;c

    /dev/null

  • Moderator

Reputacja: 1662
Godlike

  • Postów:2495
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Halemba
Offline

Napisano 04.10.2009 12:09

wejdź do katalogu gdzie masz zainstalowany serwer i wpisz:
./steam -command update -game cstrike -dir ./ -verify_all -retry

potem wpisz komendę 2 raz i powinno ci się pojawić:
Checking bootstrapper version ...
Updating Installation
Checking/Installing 'Counter-Strike Base Content' version 35


Checking/Installing 'Linux Server Engine' version 53


Checking/Installing 'Half-Life Base Content' version 12


HLDS installation up to date

co oznacza że serwer jest już za aktualizowany ;P
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych