Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z włączeniem serwera.Brak logów.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 Ziemowit /F/

    Życzliwy

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:23
  • Imię:Filip
  • Lokalizacja:Polska
Offline

Napisano 25.10.2015 13:02

Siemano!.
Mam problem z serwerem , wgrałem na niego paczkę zombie:hero , po czym go włączyłem ,i  pisze sprawdzam i nie chce się włączyć.

 

Brak logów.

Konsola:

L 10/25/2015 - 12:57:08: [META] dll: Loaded plugin 'Engine': Engine v1.8.1.3746 Aug 16 2008, AMX Mod X Dev Team
L 10/25/2015 - 12:57:08: [META] dll: Loaded plugin 'FakeMeta': FakeMeta v1.8.1.3746 Aug 16 2008, AMX Mod X Dev Team
L 10/25/2015 - 12:57:08: [META] WARNING: Failed to find memloc for regcmd 'ham'
hlds_i686: malloc.c:2372: sysmalloc: Assertion `(old_top == (((mbinptr) (((char *) &((av)->bins[((1) - 1) * 2])) - __builtin_offsetof (struct malloc_chunk, fd)))) && old_size == 0) || ((unsigned long) (old_size) >= (unsigned long)((((__builtin_offsetof (struct malloc_chunk, fd_nextsize))+((2 *(sizeof(size_t))) - 1)) & ~((2 *(sizeof(size_t))) - 1))) && ((old_top)->size & 0x1) && ((unsigned long) old_end & pagemask) == 0)' failed.

Serwer jest na pukawka.pl

Autor tej paczki pisał że nie działa ona na kilku mapach , tyle że jak przełączam na dedykowane mapy nic się nie dzieje :/

Daje + za wszelką pomoc.


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych