Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Głośniki 5.1 - Problem?


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Karolus

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:102
  • Lokalizacja:Stargard Szcz.
Offline

Napisano 02.10.2009 12:09

Witam

Otóż wczoraj kupiłem nowe głośniki 5.1:
Logitech X-540 Speaker System

Pyt 1. Wszystko cacy ALE, przednie głośniki oraz centralny + sub jest git ale jakoś tylne głośniki mają o wiele gorsza jakość od przednich grzebałem w ustawieniach ale nie mam już pomysłów...

Pyt 2. W panelu głośników mam opcje "Matrix" gdy jej nie włacze to dzialaja tylko 2 głośniki przednie a reszta 3 nie, nie wiem czy tak to powinno być ?

Mam Win Vista

Tak miewają się moje ustawienia:
Dołączona grafika
  • +
  • -
  • 0

#2 -PainKiller-

    Wszechobecny

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 02.10.2009 13:41

może poprostu technicznie są słabsze, zapytaj na forum kogoś kto ma poza tym zintegrowana karta muz moze robic swoje...

#3 Karolus

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:102
  • Lokalizacja:Stargard Szcz.
Offline

Napisano 02.10.2009 20:34

Rzecz w tym że to raczej nie chodzi o to że są słabsze a raczej o to że mają gorszą jakość dźwięku
  • +
  • -
  • 0

#4 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 02.10.2009 20:42

Zacznijmy od tego jaką masz dźwiękówkę? Po panelu ustawień mniemam że zintegrowaną, być może to jest jeden z czynników słabej jakości gry. Satelitki można zamieniać miejscami, zamień przednie z tylnymi i wtedy sprawdź jakość, jeśli będzie taka sama spróbuj przejść gdzieś do kolegi z tym zestawem tudzież podłącz go pod TV i wtedy sprawdź jakość dźwięku. Jeśli będzie ona dalej zła oddaj głośniki do serwisu. Jeśli u kolegi jakość będzie ok (czy tam pod TV) polecam zakup jakiejś lepszej dźwiękówki z rodziny Creative, jakość zapewne się poprawi.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#5 Karolus

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:102
  • Lokalizacja:Stargard Szcz.
Offline

Napisano 03.10.2009 09:14

Tak... Niestety kartę dźwiękową mam zintegrowaną, Sprawdzę zamienię i zobaczymy czy jest różnica.

Ps. Można dokupić kartę dźwiękową nawet jeżeli ma się już zintegrowaną ?
  • +
  • -
  • 0

#6 Slugger

    Wszechobecny

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:406
  • GG:
  • Lokalizacja:Piła
Offline

Napisano 03.10.2009 09:27

Ps. Można dokupić kartę dźwiękową nawet jeżeli ma się już zintegrowaną ?

Oczywiście, to tak jak z graficzną.
Ja mam zintegrowaną, ale dokupiłem ( Ponieważ zintegrowana jest słaba ) i wszystko ładnie cacy.

Ale jak ją zainstalować/skonfigurować/ustawić to już ci nie napiszę ponieważ nie pamiętam.











Pyt 2. W panelu głośników mam opcje "Matrix" gdy jej nie włacze to dzialaja tylko 2 głośniki przednie a reszta 3 nie, nie wiem czy tak to powinno być ?

Ja mam podłączone DVD pod komputer, ma ono bodajże 5.1 głośników.
Jeżeli mam ustawione inaczej np: Prologic II to działają tylko przednie, centralny i soobwofer.

Ustaw to na MatriX, u mnie w DVD wtedy działają wszystkie 5 głosników + soobwofer ( Polecam nie zmieniać tej opcji, chyba że masz jeszcze inną która włącza 5.1 głosników ).
Może tak samo masz w komputerze.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych