Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CS:GO

SourceBans - Problem na stronie z łączeniem

cs:go

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Cobra Aka Zabijaka

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:21
Offline

Napisano 27.09.2015 10:47

Witam.

Zainstalowałem na serwerze www source bans, nastepnie wgralem plugin na serwer cs go i skonfigurowalem, np: polaczenie do bazy itp.

Wszystko poprawnie łączy.

 

Na stronie dodałem serwer, dane wypełniłem dobrze, ip, port, hasło rcon,

ale pokazuje:

csgo.png N/A N/A Error connecting (XXX.Moje.Ukryte.IP:27016) Help N/A N/A

 

 

Miał ktoś moze taki problem?

 


Użytkownik Cobra Aka Zabijaka edytował ten post 27.09.2015 10:48

  • +
  • -
  • 0

#2 Ogen Dogen

    Guru

  • Power User

Reputacja: 227
Wszechwidzący

  • Postów:731
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 27.09.2015 12:36

Podałeś dobry RCON ?


  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 


#3 Cobra Aka Zabijaka

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:21
Offline

Napisano 27.09.2015 12:47

Na pewno dobre, ponieważ te same hasło sprawdzałem na serwerze i wszystko działało.


  • +
  • -
  • 0

#4 Cobra Aka Zabijaka

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:21
Offline

Napisano 28.09.2015 12:26

Problem rozwiązany.

Powodem błędu połączenia był zablokowane porty.


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cs:go

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych